aboutsummaryrefslogtreecommitdiff
path: root/devel/djgpp-crx/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-01-28 21:53:14 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-01-28 21:53:14 +0000
commit9fe783e3b730a03f1c1eb1b2eac2e4599dbfe6c8 (patch)
tree64e8af0f4f0317a1974c97cb0f3325850a7d0d59 /devel/djgpp-crx/Makefile
parentc2ee35488ab4d67411f5e9d29e09cfafbb18df72 (diff)
downloadports-9fe783e3b730a03f1c1eb1b2eac2e4599dbfe6c8.tar.gz
ports-9fe783e3b730a03f1c1eb1b2eac2e4599dbfe6c8.zip
Notes
Diffstat (limited to 'devel/djgpp-crx/Makefile')
-rw-r--r--devel/djgpp-crx/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/djgpp-crx/Makefile b/devel/djgpp-crx/Makefile
new file mode 100644
index 000000000000..710856486794
--- /dev/null
+++ b/devel/djgpp-crx/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: djgpp-crx
+# Date created: 27 Jan 2007
+# Whom: Peter Johnson <johnson.peter@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= crx
+PORTVERSION= 2.03
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.delorie.com/pub/djgpp/current/v2/ \
+ ftp://ftp.mirror.ac.uk/sites/www.delorie.com/current/v2/ \
+ http://djgpp.linux-mirror.org/v2/ \
+ http://djgpp.oss-mirror.org/v2/
+PKGNAMEPREFIX= djgpp-
+DISTNAME= djcrx203
+
+MAINTAINER= johnson.peter@gmail.com
+COMMENT= Headers and Libraries for DJGPP cross-development
+
+USE_ZIP= yes
+NO_MTREE= yes
+NO_WRKSUBDIR= yes
+
+post-extract:
+ @${CP} ${FILESDIR}/Makefile ${WRKDIR}
+
+.include <bsd.port.mk>