aboutsummaryrefslogtreecommitdiff
path: root/devel/doctorj/Makefile
diff options
context:
space:
mode:
authorMichael Landin <mich@FreeBSD.org>2003-05-15 12:40:46 +0000
committerMichael Landin <mich@FreeBSD.org>2003-05-15 12:40:46 +0000
commit0dc1056f008f1e6f291e1b928ba9c723c55e5507 (patch)
tree0541307ab6f15b975659fbdf1ab7c89ddc23df96 /devel/doctorj/Makefile
parentd54b76dca5a94f813244413bddf043ec262d3b35 (diff)
downloadports-0dc1056f008f1e6f291e1b928ba9c723c55e5507.tar.gz
ports-0dc1056f008f1e6f291e1b928ba9c723c55e5507.zip
Notes
Diffstat (limited to 'devel/doctorj/Makefile')
-rw-r--r--devel/doctorj/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/doctorj/Makefile b/devel/doctorj/Makefile
new file mode 100644
index 000000000000..e640f19eae15
--- /dev/null
+++ b/devel/doctorj/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: doctorj
+# Date created: Wed Apr 16, 2003
+# Whom: Michael L. Hostbaek (mich@freebsdcluster.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= doctorj
+PORTVERSION= 4.0.0
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= mich@freebsdcluster.org
+COMMENT= A tool for analyzing Java code and documentation
+
+GNU_CONFIGURE= yes
+
+MAN1= doctorj.1
+
+.include <bsd.port.mk>