aboutsummaryrefslogtreecommitdiff
path: root/devel/eina/Makefile
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2010-12-14 07:30:56 +0000
committerStanislav Sedov <stas@FreeBSD.org>2010-12-14 07:30:56 +0000
commit4e6b9d37ad988e5ce212eb64d3da6c89f036995b (patch)
treec034200ad770d5a81c162443b728bd36b7987a9c /devel/eina/Makefile
parent32d827c027cde0f59dfae87babbc1499241115ab (diff)
downloadports-4e6b9d37ad988e5ce212eb64d3da6c89f036995b.tar.gz
ports-4e6b9d37ad988e5ce212eb64d3da6c89f036995b.zip
Notes
Diffstat (limited to 'devel/eina/Makefile')
-rw-r--r--devel/eina/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/eina/Makefile b/devel/eina/Makefile
new file mode 100644
index 000000000000..e343da92f275
--- /dev/null
+++ b/devel/eina/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: eina
+# Date created: Dec 10 2009
+# Whom: Grzegorz Blach <magik@roorback.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= eina
+DISTVERSION= 1.0.0.beta
+CATEGORIES= devel enlightenment
+MASTER_SITES= http://download.enlightenment.org/releases/ \
+ http://files.roorback.net/e17/2010-10-03/base/
+
+MAINTAINER= magik@roorback.net
+COMMENT= Enlightenment API for data types
+
+LICENSE= LGPL21
+DIST_SUBDIR= e17
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gnomehack pkgconfig gnometarget
+USE_EFL= librt_hack libtool_hack
+USE_ICONV= yes
+USE_LDCONFIG= yes
+
+.include <bsd.port.mk>