aboutsummaryrefslogtreecommitdiff
path: root/devel/evolution-gconf-tools/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2005-11-05 05:53:22 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2005-11-05 05:53:22 +0000
commit2418b2c0094baef73318e0f59c7322c24beeec26 (patch)
treeb3435b34427c487447a4c04e39e3c22353d58fc4 /devel/evolution-gconf-tools/Makefile
parentf42a2a8074a7c116eba281f2ad7e42af6f34685b (diff)
downloadports-2418b2c0094baef73318e0f59c7322c24beeec26.tar.gz
ports-2418b2c0094baef73318e0f59c7322c24beeec26.zip
Notes
Diffstat (limited to 'devel/evolution-gconf-tools/Makefile')
-rw-r--r--devel/evolution-gconf-tools/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/evolution-gconf-tools/Makefile b/devel/evolution-gconf-tools/Makefile
new file mode 100644
index 000000000000..c7c4b6d92f24
--- /dev/null
+++ b/devel/evolution-gconf-tools/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: evolution-gconf-tools
+# Date created: 2005-07-22
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/devel/evolution-gconf-tools/Makefile,v 1.2 2005/10/14 20:39:56 adamw Exp $
+#
+
+PORTNAME= evolution-gconf-tools
+PORTVERSION= 0.1.6
+CATEGORIES= devel
+MASTER_SITES= http://people.redhat.com/dmalcolm/evolution-gconf-tools/
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Scripts to make it easier to work with Evolution's configuration
+
+RUN_DEPENDS= evolution:${PORTSDIR}/mail/evolution
+
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_PYTHON= yes
+USE_REINPLACE= yes
+USE_GNOME= gnomeprefix
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|/bin/bash|${SH}|' \
+ ${WRKSRC}/lib/*
+
+.include <bsd.port.mk>