aboutsummaryrefslogtreecommitdiff
path: root/devel/fmake/Makefile
diff options
context:
space:
mode:
authorChris Rees <crees@FreeBSD.org>2013-12-29 14:50:31 +0000
committerChris Rees <crees@FreeBSD.org>2013-12-29 14:50:31 +0000
commit50ef26bc899f6e2609a163028c5983ffe356bfd6 (patch)
treecec4a5c2ac8fb6e3e87cbc537549aefc29e453b1 /devel/fmake/Makefile
parent7675051328c20eff50ad7669ad27d7cbb524dff0 (diff)
Notes
Diffstat (limited to 'devel/fmake/Makefile')
-rw-r--r--devel/fmake/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/fmake/Makefile b/devel/fmake/Makefile
index 2970924738c6..834be2a6208f 100644
--- a/devel/fmake/Makefile
+++ b/devel/fmake/Makefile
@@ -2,22 +2,22 @@
PORTNAME= fmake
PORTVERSION= r250982
+CATEGORIES= devel
MASTER_SITES= LOCAL/crees/${PORTNAME}/ \
http://www.bayofrum.net/dist/${PORTNAME}/
-CATEGORIES= devel
MAINTAINER= crees@FreeBSD.org
COMMENT= Legacy FreeBSD pmake
-PLIST_FILES= bin/${PORTNAME}
-MAN1= ${PORTNAME}.1
+LICENSE= BSD3CLAUSE # UCB third clause nullified
+
+PLIST_FILES= bin/${PORTNAME} man/man1/${PORTNAME}.1.gz
MAKE_ARGS+= PROG=fmake NO_MAN=yes
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
- ${INSTALL_MAN} ${WRKSRC}/make.1 \
- ${MAN1PREFIX}/man/man1/${PORTNAME}.1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/
+ ${INSTALL_MAN} ${WRKSRC}/make.1 \
+ ${STAGEDIR}${PREFIX}/man/man1/${PORTNAME}.1
.include <bsd.port.mk>