aboutsummaryrefslogtreecommitdiff
path: root/devel/g-wrap/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-07-10 04:16:53 +0000
committerSteve Price <steve@FreeBSD.org>2000-07-10 04:16:53 +0000
commitc657900655ebb61051f605b0f0fd0547f371bf8b (patch)
treec8cf95912d1dff983e6544f4940c054599d292a2 /devel/g-wrap/Makefile
parentc15abdaa63121332de85e37253c8d8e0f3c30319 (diff)
Notes
Diffstat (limited to 'devel/g-wrap/Makefile')
-rw-r--r--devel/g-wrap/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/g-wrap/Makefile b/devel/g-wrap/Makefile
new file mode 100644
index 000000000000..fb86fd9afbb4
--- /dev/null
+++ b/devel/g-wrap/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: g-wrap
+# Date created: Jun 29, 2000
+# Whom: Matthew Condell (mcondell@alum.mit.edu)
+#
+# $FreeBSD$
+#
+
+PORTNAME= g-wrap
+PORTVERSION= 0.9.4
+CATEGORIES= devel
+MASTER_SITES= ftp://www.gnucash.org/pub/g-wrap/source/
+
+MAINTAINER= ports@freebsd.org
+
+LIB_DEPENDS= guile.6:${PORTSDIR}/lang/guile
+
+INSTALLS_SHLIB= yes
+
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+
+post-install:
+ install-info --section "Scheme Programming" \
+ --entry "* g-wrap: (g-wrap). A tool for exporting C libraries into Scheme interpreters."\
+ ${PREFIX}/info/g-wrap.info ${PREFIX}/info/dir
+
+.include <bsd.port.mk>