aboutsummaryrefslogtreecommitdiff
path: root/devel/git/Makefile
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2009-04-11 23:39:57 +0000
committerWesley Shields <wxs@FreeBSD.org>2009-04-11 23:39:57 +0000
commit1218fca6a7c9880d490b4503ff8fc939540df8b6 (patch)
treee3493cbb4f4c4d0b047644707c01e159ac8a0841 /devel/git/Makefile
parentf7d4e7ee40cb432a62f77fc192c04d9198c376b1 (diff)
downloadports-1218fca6a7c9880d490b4503ff8fc939540df8b6.tar.gz
ports-1218fca6a7c9880d490b4503ff8fc939540df8b6.zip
Notes
Diffstat (limited to 'devel/git/Makefile')
-rw-r--r--devel/git/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/git/Makefile b/devel/git/Makefile
index 42c7e5d15913..8504c2299a35 100644
--- a/devel/git/Makefile
+++ b/devel/git/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= git
-PORTVERSION= 1.6.1.3
+PORTVERSION= 1.6.2.2
CATEGORIES= devel
MASTER_SITES= http://www.kernel.org/pub/software/scm/git/
DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} \
@@ -295,12 +295,12 @@ post-install:
${MKDIR} ${PREFIX}/lib/xemacs/site-lisp/git
${INSTALL_DATA} ${WRKSRC}/contrib/emacs/git.el \
${PREFIX}/share/emacs/site-lisp/git/
- ${INSTALL_DATA} ${WRKSRC}/contrib/emacs/vc-git.el \
+ ${INSTALL_DATA} ${WRKSRC}/contrib/emacs/git-blame.el \
${PREFIX}/share/emacs/site-lisp/git/
${LN} -sf ${PREFIX}/share/emacs/site-lisp/git/git.el \
${PREFIX}/lib/xemacs/site-lisp/git/git.el
- ${LN} -sf ${PREFIX}/share/emacs/site-lisp/git/vc-git.el \
- ${PREFIX}/lib/xemacs/site-lisp/git/vc-git.el
+ ${LN} -sf ${PREFIX}/share/emacs/site-lisp/git/git-blame.el \
+ ${PREFIX}/lib/xemacs/site-lisp/git/git-blame.el
.ifdef (WITH_P4)
${INSTALL_SCRIPT} ${WRKSRC}/contrib/p4import/git-p4import \