aboutsummaryrefslogtreecommitdiff
path: root/devel/git
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2008-11-02 19:09:12 +0000
committerWesley Shields <wxs@FreeBSD.org>2008-11-02 19:09:12 +0000
commit52aa4b62a02e8baa61f769feb71bd8d57e36c20f (patch)
tree25b3800393d2d661371aabb7eb3678a2583b0330 /devel/git
parentaaeaa7c379b8c332515ecf90d5f4889325277d5c (diff)
Notes
Diffstat (limited to 'devel/git')
-rw-r--r--devel/git/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/devel/git/Makefile b/devel/git/Makefile
index 2a35ff009436..c566144a6f2d 100644
--- a/devel/git/Makefile
+++ b/devel/git/Makefile
@@ -7,6 +7,7 @@
PORTNAME= git
PORTVERSION= 1.6.0.3
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://www.kernel.org/pub/software/scm/git/
DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} \
@@ -27,7 +28,8 @@ LIB_DEPENDS= expat.6:${PORTSDIR}/textproc/expat2
CONFLICTS= cogito-0.1[012] git-4.*
-MAN1= git-add.1 \
+MAN1= git.1 \
+ git-add.1 \
git-am.1 \
git-annotate.1 \
git-apply.1 \
@@ -311,8 +313,8 @@ post-install:
@${ECHO_MSG} "===> Updating ${SHELLS}"
@${CP} ${SHELLS} ${SHELLS}.bak
- @(${GREP} -v ${PREFIX}/bin/git-shell ${SHELLS}.bak; \
- ${ECHO_CMD} ${PREFIX}/bin/git-shell) > ${SHELLS}
+ @(${GREP} -v ${PREFIX}/libexec/git-core/git-shell ${SHELLS}.bak; \
+ ${ECHO_CMD} ${PREFIX}/libexec/git-core/git-shell) > ${SHELLS}
@${RM} ${SHELLS}.bak
.ifdef (WITH_GITWEB)