aboutsummaryrefslogtreecommitdiff
path: root/devel/glib12/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>1998-07-28 15:22:17 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>1998-07-28 15:22:17 +0000
commit895c5af153b8ea7a40b29e8a7e3279efeb5755d7 (patch)
tree3294761376eac2e707861f9e08dda845b7ed3cce /devel/glib12/Makefile
parent9d8888929da364795e2700ad436e995fe46255b8 (diff)
downloadports-895c5af153b8ea7a40b29e8a7e3279efeb5755d7.tar.gz
ports-895c5af153b8ea7a40b29e8a7e3279efeb5755d7.zip
Notes
Diffstat (limited to 'devel/glib12/Makefile')
-rw-r--r--devel/glib12/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/glib12/Makefile b/devel/glib12/Makefile
new file mode 100644
index 000000000000..9ef22acdc305
--- /dev/null
+++ b/devel/glib12/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: glib
+# Version required: 1.1.0
+# Date Created: 28 July 1998
+# Whom: Vanilla I. Shu <vanilla@FreeBSD.ORG>
+#
+# $Id:$
+#
+
+DISTNAME= glib-1.1.0
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.gimp.org/pub/gtk/v1.1/ \
+ ftp://ftp.cs.umn.edu/pub/gimp/gtk/v1.1/ \
+ http://www.ameth.org/gimp/pub/gtk/v1.1/
+
+MAINTAINER= vanilla@FreeBSD.ORG
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ENV= INSTALL='$${INSTALL} -c'
+
+post-install:
+ ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>