aboutsummaryrefslogtreecommitdiff
path: root/devel/gnome-vfs
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2006-04-30 00:47:21 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2006-04-30 00:47:21 +0000
commit798e9bed2a389dce8a970e15b68176fd49f442db (patch)
tree9dc5597aab073298ec381964f72cd853b3dd366c /devel/gnome-vfs
parent48b92584b0722f7f6ca412e6cfe16f1381e043cc (diff)
Notes
Diffstat (limited to 'devel/gnome-vfs')
-rw-r--r--devel/gnome-vfs/Makefile19
-rw-r--r--devel/gnome-vfs/distinfo6
-rw-r--r--devel/gnome-vfs/files/patch-aa18
-rw-r--r--devel/gnome-vfs/files/patch-devel-docs::Makefile.in15
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-address.c10
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-resolve.c15
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-volume-ops.c10
-rw-r--r--devel/gnome-vfs/files/patch-modules__http-neon-method.c21
-rw-r--r--devel/gnome-vfs/files/patch-modules_bzip2-method.c11
-rw-r--r--devel/gnome-vfs/files/patch-modules_sftp-method.c12
-rw-r--r--devel/gnome-vfs/pkg-deinstall.in2
-rw-r--r--devel/gnome-vfs/pkg-install.in2
-rw-r--r--devel/gnome-vfs/pkg-plist70
13 files changed, 112 insertions, 99 deletions
diff --git a/devel/gnome-vfs/Makefile b/devel/gnome-vfs/Makefile
index c34da1d3dd46..db99d72416d5 100644
--- a/devel/gnome-vfs/Makefile
+++ b/devel/gnome-vfs/Makefile
@@ -3,15 +3,14 @@
# Whom: Ade Lovett <ade@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/devel/gnomevfs2/Makefile,v 1.115 2005/10/31 00:12:01 marcus Exp $
+# $MCom: ports/devel/gnomevfs2/Makefile,v 1.137 2006/04/20 14:00:03 marcus Exp $
#
PORTNAME= gnomevfs2
-PORTVERSION= 2.12.2
-PORTREVISION= 2
+PORTVERSION= 2.14.1
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-vfs/2.12
+MASTER_SITE_SUBDIR= sources/gnome-vfs/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
DISTNAME= gnome-vfs-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -22,15 +21,16 @@ RUN_DEPENDS= ${LOCALBASE}/share/mime/magic:${PORTSDIR}/misc/shared-mime-info
USE_BZIP2= yes
USE_GMAKE= yes
+USE_GETTEXT= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack intlhack gnomemimedata gconf2 \
libbonobo ltverhack
-USE_REINPLACE= yes
USE_AUTOTOOLS= libtool:15
USE_OPENSSL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-openssl \
- --disable-gnutls
+ --disable-gnutls \
+ --disable-howl
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
BSD_PTHREAD_LIBS=${PTHREAD_LIBS}
LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
@@ -40,8 +40,7 @@ PKGDEINSTALL= ${WRKDIR}/pkg-deinstall
GCONF_SCHEMAS= desktop_default_applications.schemas \
desktop_gnome_url_handlers.schemas system_dns_sd.schemas \
- system_http_proxy.schemas system_smb.schemas \
- system_storage.schemas
+ system_http_proxy.schemas system_smb.schemas
OPTIONS= SAMBA "Enable SMB volume support" on \
MDNS "Enable Bonjour/Rendezvous support" on
@@ -65,9 +64,9 @@ CONFIGURE_ARGS+=--disable-samba
.endif
.if !defined(WITHOUT_MDNS)
-LIB_DEPENDS+= howl:${PORTSDIR}/net/howl
+LIB_DEPENDS+= avahi-client:${PORTSDIR}/net/avahi
.else
-CONFIGURE_ARGS+=--disable-howl
+CONFIGURE_ARGS+=--disable-avahi
.endif
post-patch:
diff --git a/devel/gnome-vfs/distinfo b/devel/gnome-vfs/distinfo
index 52b0d0baf261..da121ec287a5 100644
--- a/devel/gnome-vfs/distinfo
+++ b/devel/gnome-vfs/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/gnome-vfs-2.12.2.tar.bz2) = 4d7b9c14af29a9bf813ab4831eeeacbb
-SHA256 (gnome2/gnome-vfs-2.12.2.tar.bz2) = 46f80ead7c52a8c5a3fa7beac2d42385c6bc9552fa28aa5068e1a251d708e177
-SIZE (gnome2/gnome-vfs-2.12.2.tar.bz2) = 1558218
+MD5 (gnome2/gnome-vfs-2.14.1.tar.bz2) = d7ba7e667b46b5929b3e277a8b870868
+SHA256 (gnome2/gnome-vfs-2.14.1.tar.bz2) = cdcef326c3bacd89bf40551932f6b8e2c04bee4ebf3afc1633032af04a7631bf
+SIZE (gnome2/gnome-vfs-2.14.1.tar.bz2) = 1813793
diff --git a/devel/gnome-vfs/files/patch-aa b/devel/gnome-vfs/files/patch-aa
index 0f976d16a464..4b5c0cfaea3d 100644
--- a/devel/gnome-vfs/files/patch-aa
+++ b/devel/gnome-vfs/files/patch-aa
@@ -1,6 +1,6 @@
---- configure.orig Wed Oct 5 10:56:02 2005
-+++ configure Mon Nov 28 13:34:48 2005
-@@ -23119,6 +23119,8 @@
+--- configure.orig Mon Nov 14 11:43:13 2005
++++ configure Mon Nov 28 13:52:39 2005
+@@ -23123,6 +23123,8 @@
if eval "test \"\${$as_ac_var+set}\" = set"; then
echo $ECHO_N "(cached) $ECHO_C" >&6
else
@@ -9,7 +9,7 @@
cat >conftest.$ac_ext <<_ACEOF
/* confdefs.h. */
_ACEOF
-@@ -23201,6 +23203,7 @@
+@@ -23205,6 +23207,7 @@
fi
rm -f conftest.err conftest.$ac_objext \
conftest$ac_exeext conftest.$ac_ext
@@ -17,7 +17,7 @@
fi
echo "$as_me:$LINENO: result: `eval echo '${'$as_ac_var'}'`" >&5
echo "${ECHO_T}`eval echo '${'$as_ac_var'}'`" >&6
-@@ -24292,6 +24295,7 @@
+@@ -24296,6 +24299,7 @@
cat >>confdefs.h <<_ACEOF
#define `echo "HAVE_$ac_func" | $as_tr_cpp` 1
_ACEOF
@@ -25,7 +25,7 @@
have_ngettext=yes
else
echo "$as_me:$LINENO: checking for ngettext in -lintl" >&5
-@@ -33558,7 +33562,7 @@
+@@ -33559,7 +33563,7 @@
echo $ECHO_N "(cached) $ECHO_C" >&6
else
@@ -34,7 +34,7 @@
cat >conftest.$ac_ext <<_ACEOF
/* confdefs.h. */
_ACEOF
-@@ -36964,6 +36968,9 @@
+@@ -37107,6 +37111,9 @@
cat confdefs.h >>conftest.$ac_ext
cat >>conftest.$ac_ext <<_ACEOF
/* end confdefs.h. */
@@ -44,7 +44,7 @@
#include <sys/statfs.h>
#include <sys/fstyp.h>
_ACEOF
-@@ -37005,6 +37012,9 @@
+@@ -37148,6 +37155,9 @@
cat confdefs.h >>conftest.$ac_ext
cat >>conftest.$ac_ext <<_ACEOF
/* end confdefs.h. */
@@ -54,7 +54,7 @@
#include <sys/statfs.h>
#include <sys/vmount.h>
_ACEOF
-@@ -38439,6 +38449,7 @@
+@@ -38604,6 +38614,7 @@
s,@ORBIT_IDL@,$ORBIT_IDL,;t t
s,@BONOBO_IDLDIR@,$BONOBO_IDLDIR,;t t
s,@WARN_CFLAGS@,$WARN_CFLAGS,;t t
diff --git a/devel/gnome-vfs/files/patch-devel-docs::Makefile.in b/devel/gnome-vfs/files/patch-devel-docs::Makefile.in
deleted file mode 100644
index 5d2778e291bf..000000000000
--- a/devel/gnome-vfs/files/patch-devel-docs::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
-
-$FreeBSD$
- $MCom: ports/devel/gnomevfs2/files/patch-devel-docs::Makefile.in,v 1.18 2005/06/28 05:40:02 adamw Exp $
-
---- devel-docs/Makefile.in 2002/02/16 16:44:53 1.1
-+++ devel-docs/Makefile.in 2002/02/16 16:45:47
-@@ -168,7 +168,7 @@
- TEXT_FILES = gnome-vfs-mime-type-handling.txt
-
-
--docdir = $(prefix)/doc
-+docdir = $(prefix)/share/doc
- doc_DATA =
- mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
- CONFIG_HEADER = ../config.h
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-address.c b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-address.c
new file mode 100644
index 000000000000..1636ca99d4df
--- /dev/null
+++ b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-address.c
@@ -0,0 +1,10 @@
+--- libgnomevfs/gnome-vfs-address.c.orig Wed Apr 12 10:16:28 2006
++++ libgnomevfs/gnome-vfs-address.c Thu Apr 20 09:52:12 2006
+@@ -32,6 +32,7 @@
+ #include <sys/types.h>
+
+ #ifndef G_OS_WIN32
++#include <sys/socket.h>
+ #include <sys/select.h>
+ #include <netinet/in.h>
+ #include <arpa/inet.h>
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-resolve.c b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-resolve.c
deleted file mode 100644
index 6e3660c845b0..000000000000
--- a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-resolve.c
+++ /dev/null
@@ -1,15 +0,0 @@
---- libgnomevfs/gnome-vfs-resolve.c.orig Tue Apr 19 07:54:52 2005
-+++ libgnomevfs/gnome-vfs-resolve.c Sun May 22 23:25:22 2005
-@@ -171,10 +171,12 @@ _gnome_vfs_result_from_gai_error (int er
- switch (error) {
-
- case EAI_NONAME: return GNOME_VFS_ERROR_HOST_NOT_FOUND;
-+#ifdef EAI_NODATA
- #ifdef EAI_ADDRFAMILY
- case EAI_ADDRFAMILY:
- #endif
- case EAI_NODATA: return GNOME_VFS_ERROR_HOST_HAS_NO_ADDRESS;
-+#endif
- #ifdef EAI_SYSTEM
- case EAI_SYSTEM: return gnome_vfs_result_from_errno ();
- #endif
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-volume-ops.c b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-volume-ops.c
new file mode 100644
index 000000000000..dc1259ac425f
--- /dev/null
+++ b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-volume-ops.c
@@ -0,0 +1,10 @@
+--- libgnomevfs/gnome-vfs-volume-ops.c.orig Wed Dec 14 22:20:23 2005
++++ libgnomevfs/gnome-vfs-volume-ops.c Wed Dec 14 22:20:43 2005
+@@ -25,6 +25,7 @@
+
+ #include <sys/types.h>
+ #include <errno.h>
++#include <signal.h>
+ #include <string.h>
+ #include <stdlib.h>
+ #include <glib.h>
diff --git a/devel/gnome-vfs/files/patch-modules__http-neon-method.c b/devel/gnome-vfs/files/patch-modules__http-neon-method.c
deleted file mode 100644
index 77e14080f5b0..000000000000
--- a/devel/gnome-vfs/files/patch-modules__http-neon-method.c
+++ /dev/null
@@ -1,21 +0,0 @@
---- modules/http-neon-method.c.orig Wed Jan 25 23:15:42 2006
-+++ modules/http-neon-method.c Wed Jan 25 23:17:47 2006
-@@ -1908,9 +1908,7 @@
- }
- }
-
--
- result = resolve_result (res, req);
-- ne_request_destroy (req);
-
- if (result == GNOME_VFS_OK) {
- const char *name;
-@@ -1929,6 +1927,8 @@
- }
-
- }
-+
-+ ne_request_destroy (req);
-
- return result;
- }
diff --git a/devel/gnome-vfs/files/patch-modules_bzip2-method.c b/devel/gnome-vfs/files/patch-modules_bzip2-method.c
deleted file mode 100644
index a1fd982c28bd..000000000000
--- a/devel/gnome-vfs/files/patch-modules_bzip2-method.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- modules/bzip2-method.c.orig Wed Apr 13 21:58:54 2005
-+++ modules/bzip2-method.c Mon Nov 28 15:09:59 2005
-@@ -435,7 +435,7 @@
-
- if (bzip2_handle->last_bz_result != BZ_OK) {
- if (bzip2_handle->last_bz_result == BZ_STREAM_END)
-- return GNOME_VFS_OK;
-+ return GNOME_VFS_ERROR_EOF;
- else
- return result_from_bz_result (bzip2_handle->last_bz_result);
- } else if (bzip2_handle->last_vfs_result != GNOME_VFS_OK) {
diff --git a/devel/gnome-vfs/files/patch-modules_sftp-method.c b/devel/gnome-vfs/files/patch-modules_sftp-method.c
deleted file mode 100644
index e1255db179c1..000000000000
--- a/devel/gnome-vfs/files/patch-modules_sftp-method.c
+++ /dev/null
@@ -1,12 +0,0 @@
---- modules/sftp-method.c.orig Tue May 11 01:53:30 2004
-+++ modules/sftp-method.c Tue May 11 01:54:07 2004
-@@ -1081,7 +1081,9 @@
- if (io_status == G_IO_STATUS_NORMAL) {
- buffer[len] = 0;
- if (g_str_has_suffix (buffer, "password: ") ||
-+ g_str_has_suffix (buffer, "password:") ||
- g_str_has_suffix (buffer, "Password: ") ||
-+ g_str_has_suffix (buffer, "Password:") ||
- g_str_has_prefix (buffer, "Enter passphrase for key")) {
- if (invoke_full_auth (uri, done_auth, buffer, &password) && password != NULL) {
- g_io_channel_write_chars (tty_channel, password, -1, &len, NULL);
diff --git a/devel/gnome-vfs/pkg-deinstall.in b/devel/gnome-vfs/pkg-deinstall.in
index ed494001730b..f1b405661c94 100644
--- a/devel/gnome-vfs/pkg-deinstall.in
+++ b/devel/gnome-vfs/pkg-deinstall.in
@@ -1,7 +1,7 @@
#!/bin/sh
#
# $FreeBSD$
-# $MCom: ports/devel/gnomevfs2/pkg-deinstall.in,v 1.5 2005/06/28 05:40:01 adamw Exp $
+# $MCom: ports/devel/gnomevfs2/pkg-deinstall.in,v 1.7 2005/11/15 06:12:28 marcus Exp $
#
# Restore gconf keys of libgnome.
diff --git a/devel/gnome-vfs/pkg-install.in b/devel/gnome-vfs/pkg-install.in
index f7ad446b9783..0b792521a116 100644
--- a/devel/gnome-vfs/pkg-install.in
+++ b/devel/gnome-vfs/pkg-install.in
@@ -1,7 +1,7 @@
#!/bin/sh
#
# $FreeBSD$
-# $MCom: ports/devel/gnomevfs2/pkg-install.in,v 1.5 2005/06/28 05:40:01 adamw Exp $
+# $MCom: ports/devel/gnomevfs2/pkg-install.in,v 1.7 2005/11/15 06:12:28 marcus Exp $
#
# Restore gconf keys of libgnome.
diff --git a/devel/gnome-vfs/pkg-plist b/devel/gnome-vfs/pkg-plist
index e10dc309542b..739ca05e8761 100644
--- a/devel/gnome-vfs/pkg-plist
+++ b/devel/gnome-vfs/pkg-plist
@@ -1,5 +1,6 @@
bin/gnomevfs-cat
bin/gnomevfs-copy
+bin/gnomevfs-df
bin/gnomevfs-info
bin/gnomevfs-ls
bin/gnomevfs-mkdir
@@ -52,6 +53,7 @@ include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-module-callback-module-api.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-module-shared.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-module.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-parse-ls.h
+include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-pty.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-socket-buffer.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-socket.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-ssl.h
@@ -107,6 +109,67 @@ libdata/bonobo/servers/GNOME_VFS_Moniker_std.server
libdata/pkgconfig/gnome-vfs-2.0.pc
libdata/pkgconfig/gnome-vfs-module-2.0.pc
libexec/gnome-vfs-daemon
+share/doc/gnome-vfs-2.0/about.html
+share/doc/gnome-vfs-2.0/advanced-operations.html
+share/doc/gnome-vfs-2.0/data-types.html
+share/doc/gnome-vfs-2.0/gnome-vfs-2.0.devhelp
+share/doc/gnome-vfs-2.0/gnome-vfs-2.0.devhelp2
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-application-registry.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-async-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-cancellation.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-context.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-directory-basic-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-directory-find-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-directory-list-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-dns-sd.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-drive.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-advanced-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-basic-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-info-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-info.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-rw-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-size.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-trunc-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-inet-connection.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-init.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-method.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime-database-deprecated.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime-database.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module-callback-module-api.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module-callback.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module-shared.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-parse-ls.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-resolve.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-result.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-socket-buffer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-socket.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-ssl.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-standard-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-transform.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-uri.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-utils.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-volume-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-volume.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-xfer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-directory-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-file-and-dirs-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-first-steps.html
+share/doc/gnome-vfs-2.0/gnome-vfs-writing-modules.html
+share/doc/gnome-vfs-2.0/home.png
+share/doc/gnome-vfs-2.0/index.html
+share/doc/gnome-vfs-2.0/index.sgml
+share/doc/gnome-vfs-2.0/left.png
+share/doc/gnome-vfs-2.0/mime-registry.html
+share/doc/gnome-vfs-2.0/modules.html
+share/doc/gnome-vfs-2.0/networking.html
+share/doc/gnome-vfs-2.0/right.png
+share/doc/gnome-vfs-2.0/style.css
+share/doc/gnome-vfs-2.0/up.png
+share/doc/gnome-vfs-2.0/volumes.html
share/locale/af/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/am/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ar/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -141,6 +204,7 @@ share/locale/id/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/is/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/it/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ja/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/ka/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ko/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/li/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/lt/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -154,8 +218,8 @@ share/locale/nb/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ne/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nn/LC_MESSAGES/gnome-vfs-2.0.mo
-share/locale/no/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nso/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/or/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/pt/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -179,8 +243,10 @@ share/locale/wa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/xh/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/yi/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_CN/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/zh_HK/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_TW/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zu/LC_MESSAGES/gnome-vfs-2.0.mo
+@dirrm share/doc/gnome-vfs-2.0
@dirrm include/gnome-vfs-module-2.0/libgnomevfs
@dirrm include/gnome-vfs-module-2.0
@dirrm include/gnome-vfs-2.0/libgnomevfs
@@ -188,6 +254,8 @@ share/locale/zu/LC_MESSAGES/gnome-vfs-2.0.mo
@dirrm include/gnome-vfs-2.0
@dirrmtry share/locale/zu/LC_MESSAGES
@dirrmtry share/locale/zu
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
@dirrmtry share/locale/xh/LC_MESSAGES
@dirrmtry share/locale/xh
@dirrmtry share/locale/rw/LC_MESSAGES