aboutsummaryrefslogtreecommitdiff
path: root/devel/gnome-vfs
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-09-18 06:49:37 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-09-18 06:49:37 +0000
commit9c0caae1c20155b432bb0feb074a8fd9cc1c12bc (patch)
tree534d0190982c831de589344c3003940ec6f2d6b1 /devel/gnome-vfs
parent27d17afba2c21f490ea8472d7aa37495e02e3ed8 (diff)
downloadports-9c0caae1c20155b432bb0feb074a8fd9cc1c12bc.tar.gz
ports-9c0caae1c20155b432bb0feb074a8fd9cc1c12bc.zip
Notes
Diffstat (limited to 'devel/gnome-vfs')
-rw-r--r--devel/gnome-vfs/Makefile5
-rw-r--r--devel/gnome-vfs/distinfo2
-rw-r--r--devel/gnome-vfs/files/patch-ab19
-rw-r--r--devel/gnome-vfs/files/patch-ac14
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in10
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c10
-rw-r--r--devel/gnome-vfs/pkg-plist112
7 files changed, 140 insertions, 32 deletions
diff --git a/devel/gnome-vfs/Makefile b/devel/gnome-vfs/Makefile
index 225db7b0369a..c8ea7f9aeedd 100644
--- a/devel/gnome-vfs/Makefile
+++ b/devel/gnome-vfs/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= gnomevfs2
-PORTVERSION= 2.2.5
+PORTVERSION= 2.4.0
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-vfs/2.2
+MASTER_SITE_SUBDIR= sources/gnome-vfs/2.4
DISTNAME= gnome-vfs-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -23,7 +23,6 @@ USE_GNOME= gnomeprefix gnomehack gnomehier gnomemimedata gconf2 libbonobo
USE_REINPLACE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ARGS= --with-gconf-source=xml::${PREFIX}/etc/gconf/gconf.xml.defaults
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
BSD_PTHREAD_LIBS=${PTHREAD_LIBS}
diff --git a/devel/gnome-vfs/distinfo b/devel/gnome-vfs/distinfo
index 8ed8f2c5e44a..bddb12ef32a0 100644
--- a/devel/gnome-vfs/distinfo
+++ b/devel/gnome-vfs/distinfo
@@ -1 +1 @@
-MD5 (gnome2/gnome-vfs-2.2.5.tar.bz2) = 6ed2702382675c78eed6a96b2296e51d
+MD5 (gnome2/gnome-vfs-2.4.0.tar.bz2) = 2c7908e98b482add387e305619cfe4aa
diff --git a/devel/gnome-vfs/files/patch-ab b/devel/gnome-vfs/files/patch-ab
index 54f94cff127f..0a291f36c104 100644
--- a/devel/gnome-vfs/files/patch-ab
+++ b/devel/gnome-vfs/files/patch-ab
@@ -1,11 +1,10 @@
---- Makefile.in.orig Wed May 21 12:53:27 2003
-+++ Makefile.in Wed May 21 12:53:59 2003
-@@ -173,7 +173,7 @@
+--- Makefile.in.orig Mon Aug 11 11:55:08 2003
++++ Makefile.in Mon Aug 11 12:09:13 2003
+@@ -183,7 +183,6 @@
+ devel-docs \
+ doc \
+ programs \
+- test \
+ monikers \
+ po
- SUBDIRS_GNOME = monikers doc schemas
-
--SUBDIRS = libgnomevfs modules schemas devel-docs doc test monikers po
-+SUBDIRS = libgnomevfs modules schemas devel-docs doc monikers po
-
-
- EXTRA_DIST = HACKING TODO autogen.sh gnome-vfs.spec gnome-vfs-2.0.pc.in gnome-vfs-module-2.0.pc.in intltool-extract.in intltool-merge.in intltool-update.in
diff --git a/devel/gnome-vfs/files/patch-ac b/devel/gnome-vfs/files/patch-ac
index 557a7018d2c0..9362cac1715f 100644
--- a/devel/gnome-vfs/files/patch-ac
+++ b/devel/gnome-vfs/files/patch-ac
@@ -1,11 +1,11 @@
---- modules/Makefile.in.orig Thu Aug 29 15:57:06 2002
-+++ modules/Makefile.in Thu Aug 29 15:58:00 2002
-@@ -180,7 +180,7 @@
- @BUILD_CDEMENU_MODULE_TRUE@CDEMENU_LTLIBS = libcdemenu-desktop.la
+--- modules/Makefile.in.orig Tue May 6 15:39:48 2003
++++ modules/Makefile.in Tue May 6 15:41:28 2003
+@@ -210,7 +210,7 @@
+ @BUILD_CDEMENU_MODULE_TRUE@CDEMENU_LTLIBS = @BUILD_CDEMENU_MODULE_TRUE@libcdemenu-desktop.la
@BUILD_CDEMENU_MODULE_FALSE@CDEMENU_LTLIBS =
--module_flags = -export_dynamic -avoid-version -module
-+module_flags = -export_dynamic -avoid-version -module $(PTHREAD_LIB)
+-module_flags = -export_dynamic -avoid-version -module -no-undefined
++module_flags = -export_dynamic -avoid-version -module -no-undefined $(PTHREAD_LIB)
modulesdir = $(libdir)/gnome-vfs-2.0/modules
- modules_LTLIBRARIES = $(CDDA_LTLIBS) libextfs.la libfile.la libnntp.la libvfs-test.la $(HTTP_LTLIBS) libbzip2.la libgzip.la libftp.la libvfs-pipe.la libvfs-translate.la $(CDEMENU_LTLIBS) libssh.la libtar.la $(NULL)
+ modules_LTLIBRARIES = \
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in b/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in
index 382207e778e5..be72a1825d12 100644
--- a/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in
+++ b/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in
@@ -1,11 +1,11 @@
---- libgnomevfs/Makefile.in.orig Wed May 21 12:54:14 2003
-+++ libgnomevfs/Makefile.in Wed May 21 12:55:26 2003
-@@ -216,7 +216,7 @@
+--- libgnomevfs/Makefile.in.orig Mon Aug 11 12:09:33 2003
++++ libgnomevfs/Makefile.in Mon Aug 11 12:10:10 2003
+@@ -352,7 +352,7 @@
# CLEANFILES = $(BUILT_SOURCES)
# Platform specific includes
-libgnomevfsplatformincludedir = $(libdir)/gnome-vfs-2.0/include
+libgnomevfsplatformincludedir = $(includedir)/gnome-vfs-2.0/libgnomevfs
- libgnomevfsplatforminclude_HEADERS = gnome-vfs-file-size.h
-
+ libgnomevfsplatforminclude_HEADERS = \
+ gnome-vfs-file-size.h
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c
index 39d34d5573fb..8f8f15be3918 100644
--- a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c
+++ b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c
@@ -1,6 +1,6 @@
---- libgnomevfs/gnome-vfs-utils.c.orig Fri Dec 20 16:15:06 2002
-+++ libgnomevfs/gnome-vfs-utils.c Tue Jan 14 00:54:10 2003
-@@ -40,6 +40,7 @@
+--- libgnomevfs/gnome-vfs-utils.c.orig Fri Apr 25 06:52:18 2003
++++ libgnomevfs/gnome-vfs-utils.c Tue May 6 15:44:27 2003
+@@ -42,6 +42,7 @@
#include <pwd.h>
#include <stdlib.h>
#include <string.h>
@@ -8,12 +8,12 @@
#include <sys/stat.h>
#include <sys/types.h>
#include <unistd.h>
-@@ -861,7 +862,7 @@
+@@ -840,7 +841,7 @@
paths = g_strsplit (gnome_var, ":", 0);
for (temp_paths = paths; *temp_paths != NULL; temp_paths++) {
- full_filename = g_strconcat (*temp_paths, "/share/pixmaps/", relative_filename, NULL);
+ full_filename = g_strconcat (*temp_paths, "/share/gnome/pixmaps/", relative_filename, NULL);
- if (hack_file_exists (full_filename)) {
+ if (g_file_test (full_filename, G_FILE_TEST_EXISTS)) {
g_strfreev (paths);
return full_filename;
diff --git a/devel/gnome-vfs/pkg-plist b/devel/gnome-vfs/pkg-plist
index 6eba37334dc7..1ec5a822ec34 100644
--- a/devel/gnome-vfs/pkg-plist
+++ b/devel/gnome-vfs/pkg-plist
@@ -1,7 +1,24 @@
+bin/gnomevfs-cat
+bin/gnomevfs-copy
+bin/gnomevfs-info
+bin/gnomevfs-ls
+bin/gnomevfs-mkdir
+etc/gconf/gconf.xml.defaults/%gconf.xml
+etc/gconf/gconf.xml.defaults/desktop/%gconf.xml
+etc/gconf/gconf.xml.defaults/desktop/gnome/%gconf.xml
+etc/gconf/gconf.xml.defaults/desktop/gnome/applications/%gconf.xml
+etc/gconf/gconf.xml.defaults/desktop/gnome/applications/component_viewer/%gconf.xml
+etc/gconf/gconf.xml.defaults/desktop/gnome/applications/terminal/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/desktop/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/applications/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/applications/component_viewer/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/applications/terminal/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/system/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/system/http_proxy/%gconf.xml
etc/gconf/gconf.xml.defaults/system/%gconf.xml
etc/gconf/gconf.xml.defaults/system/http_proxy/%gconf.xml
+etc/gconf/schemas/desktop_default_applications.schemas
etc/gconf/schemas/system_http_proxy.schemas
%%CDPARANOIA%%etc/gnome-vfs-2.0/modules/cdda-module.conf
etc/gnome-vfs-2.0/modules/default-modules.conf
@@ -66,7 +83,7 @@ lib/gnome-vfs-2.0/modules/libvfs-test.so
lib/gnome-vfs-2.0/modules/libvfs-translate.so
lib/libgnomevfs-2.a
lib/libgnomevfs-2.so
-lib/libgnomevfs-2.so.0
+lib/libgnomevfs-2.so.400
lib/vfs/2.0/extfs/README
lib/vfs/2.0/extfs/a
lib/vfs/2.0/extfs/ar
@@ -89,10 +106,59 @@ libdata/pkgconfig/gnome-vfs-2.0.pc
libdata/pkgconfig/gnome-vfs-module-2.0.pc
share/doc/gnome-vfs-2.0/about.html
share/doc/gnome-vfs-2.0/advanced-operations.html
+share/doc/gnome-vfs-2.0/c9456.html
+share/doc/gnome-vfs-2.0/c9466.html
share/doc/gnome-vfs-2.0/ch08.html
share/doc/gnome-vfs-2.0/data-types.html
+share/doc/gnome-vfs-2.0/directory-operations.html
+share/doc/gnome-vfs-2.0/everything-else.html
+share/doc/gnome-vfs-2.0/file-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-application-registry.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-async-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-cancellation.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-context.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-directory-basic-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-directory-find-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-directory-list-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-advanced-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-basic-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-info-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-info.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-rw-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-size.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-file-trunc-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-inet-connection.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-init.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-method.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime-database.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-mime.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module-callback-module-api.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module-callback.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module-shared.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-module.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-parse-ls.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-result.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-socket-buffer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-socket.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-ssl.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-standard-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-transform.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-uri.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-utils.html
+share/doc/gnome-vfs-2.0/gnome-vfs-20-gnome-vfs-xfer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-application-registry.html
+share/doc/gnome-vfs-2.0/gnome-vfs-asynchronous-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-cancellation.html
+share/doc/gnome-vfs-2.0/gnome-vfs-configuration.html
+share/doc/gnome-vfs-2.0/gnome-vfs-context.html
share/doc/gnome-vfs-2.0/gnome-vfs-directory-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-directory.html
+share/doc/gnome-vfs-2.0/gnome-vfs-file-info.html
share/doc/gnome-vfs-2.0/gnome-vfs-file-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-file-size.html
+share/doc/gnome-vfs-2.0/gnome-vfs-finding-special-directories.html
share/doc/gnome-vfs-2.0/gnome-vfs-first-steps.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-application-registry.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-async-ops.html
@@ -101,6 +167,7 @@ share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-context.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory-basic-ops.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory-find-ops.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory-list-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-advanced-ops.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-basic-ops.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-info-ops.html
@@ -108,6 +175,7 @@ share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-info.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-rw-ops.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-size.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-trunc-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-find-directory.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-inet-connection.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-init.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-method.html
@@ -119,6 +187,7 @@ share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module-callback.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module-shared.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-ops.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-parse-ls.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-result.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-socket-buffer.html
@@ -129,11 +198,39 @@ share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-transform.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-uri.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-utils.html
share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-xfer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnomevfsmetadata.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnomevfsmimemonitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-inet-connection.html
+share/doc/gnome-vfs-2.0/gnome-vfs-initialization.html
+share/doc/gnome-vfs-2.0/gnome-vfs-iobuf.html
+share/doc/gnome-vfs-2.0/gnome-vfs-method.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-handlers.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-info.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-magic.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-sniff-buffer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module-callback-module-api.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module-shared.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module.html
+share/doc/gnome-vfs-2.0/gnome-vfs-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-parse-ls.html
+share/doc/gnome-vfs-2.0/gnome-vfs-process.html
+share/doc/gnome-vfs-2.0/gnome-vfs-result.html
+share/doc/gnome-vfs-2.0/gnome-vfs-ssl.html
+share/doc/gnome-vfs-2.0/gnome-vfs-standard-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-types.html
+share/doc/gnome-vfs-2.0/gnome-vfs-uri.html
+share/doc/gnome-vfs-2.0/gnome-vfs-utils.html
share/doc/gnome-vfs-2.0/gnome-vfs-writing-modules.html
+share/doc/gnome-vfs-2.0/gnome-vfs-xfer.html
share/doc/gnome-vfs-2.0/index.html
share/doc/gnome-vfs-2.0/index.sgml
share/doc/gnome-vfs-2.0/mime-registry.html
share/doc/gnome-vfs-2.0/modules.html
+share/doc/gnome-vfs-2.0/writing-modules.html
+share/doc/gnome-vfs-2.0/x27.html
share/locale/am/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ar/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/az/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -143,6 +240,7 @@ share/locale/bn/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/bs/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ca/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/cs/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/cy/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/da/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/de/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/el/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -163,12 +261,14 @@ share/locale/is/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/it/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ja/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ko/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/li/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/lt/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/lv/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/mk/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ml/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/mn/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ms/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/ne/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nl/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/nn/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/no/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -202,3 +302,13 @@ share/locale/zh_TW/LC_MESSAGES/gnome-vfs-2.0.mo
@dirrm etc/gconf/gconf.xml.defaults/system
@dirrm etc/gconf/gconf.xml.defaults/schemas/system/http_proxy
@dirrm etc/gconf/gconf.xml.defaults/schemas/system
+@dirrm etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/applications/terminal
+@dirrm etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/applications/component_viewer
+@dirrm etc/gconf/gconf.xml.defaults/schemas/desktop/gnome/applications
+@dirrm etc/gconf/gconf.xml.defaults/schemas/desktop/gnome
+@dirrm etc/gconf/gconf.xml.defaults/schemas/desktop
+@dirrm etc/gconf/gconf.xml.defaults/desktop/gnome/applications/terminal
+@dirrm etc/gconf/gconf.xml.defaults/desktop/gnome/applications/component_viewer
+@dirrm etc/gconf/gconf.xml.defaults/desktop/gnome/applications
+@dirrm etc/gconf/gconf.xml.defaults/desktop/gnome
+@dirrm etc/gconf/gconf.xml.defaults/desktop