aboutsummaryrefslogtreecommitdiff
path: root/devel/gnomevfs2
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2002-05-05 21:04:31 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2002-05-05 21:04:31 +0000
commit46feaf8a54a3f26c2208f787335afb5d1252db52 (patch)
treee49cce7d2dff1b24b70f4180e4f266e76965ce0a /devel/gnomevfs2
parentc330c809454af21cd334c94bf06a0890e265408c (diff)
downloadports-46feaf8a54a3f26c2208f787335afb5d1252db52.tar.gz
ports-46feaf8a54a3f26c2208f787335afb5d1252db52.zip
Notes
Diffstat (limited to 'devel/gnomevfs2')
-rw-r--r--devel/gnomevfs2/Makefile1
-rw-r--r--devel/gnomevfs2/files/patch-libgnomevfs_gnome-vfs-utils.c11
2 files changed, 12 insertions, 0 deletions
diff --git a/devel/gnomevfs2/Makefile b/devel/gnomevfs2/Makefile
index faa4daefd971..859485ca2c1e 100644
--- a/devel/gnomevfs2/Makefile
+++ b/devel/gnomevfs2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnomevfs2
PORTVERSION= 1.9.14
+PORTREVISION= 1
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= pre-gnome2/releases/gnome-2.0-desktop-20020501
diff --git a/devel/gnomevfs2/files/patch-libgnomevfs_gnome-vfs-utils.c b/devel/gnomevfs2/files/patch-libgnomevfs_gnome-vfs-utils.c
new file mode 100644
index 000000000000..c9cffae7aa99
--- /dev/null
+++ b/devel/gnomevfs2/files/patch-libgnomevfs_gnome-vfs-utils.c
@@ -0,0 +1,11 @@
+--- libgnomevfs/gnome-vfs-utils.c.orig Sun May 5 17:01:22 2002
++++ libgnomevfs/gnome-vfs-utils.c Sun May 5 17:02:24 2002
+@@ -774,7 +774,7 @@
+ paths = g_strsplit (gnome_var, ":", 0);
+
+ for (temp_paths = paths; *temp_paths != NULL; temp_paths++) {
+- full_filename = g_strconcat (*temp_paths, "/share/pixmaps/", relative_filename, NULL);
++ full_filename = g_strconcat (*temp_paths, "/share/gnome/pixmaps/", relative_filename, NULL);
+ if (hack_file_exists (full_filename)) {
+ g_strfreev (paths);
+ return full_filename;