aboutsummaryrefslogtreecommitdiff
path: root/devel/goffice06/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2009-01-10 05:22:13 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2009-01-10 05:22:13 +0000
commit610ae5681637c1051a0c17b54e29d97f53da2f3a (patch)
treec231a1eb74b07e444fa7363012cb84bf23d83ce0 /devel/goffice06/Makefile
parent15b6544926b07a98710eeb765baf03e3fc9a195c (diff)
Notes
Diffstat (limited to 'devel/goffice06/Makefile')
-rw-r--r--devel/goffice06/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/devel/goffice06/Makefile b/devel/goffice06/Makefile
new file mode 100644
index 000000000000..ada358a453a5
--- /dev/null
+++ b/devel/goffice06/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: goffice
+# Date created: 07 June 2005
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/devel/goffice06/Makefile,v 1.1 2008/09/09 00:10:24 kwm Exp $
+#
+
+PORTNAME= goffice
+PORTVERSION= 0.6.5
+CATEGORIES= devel gnome
+MASTER_SITES= GNOME
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= GLib/GTK+ set of document centric objects and utilities
+
+LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre
+
+NO_LATEST_LINK= yes
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix gnomehack intlhack libgnomeprint libglade2 \
+ libgsf_gnome libgnomeui ltverhack
+USE_GETTEXT= yes
+USE_AUTOTOOLS= libtool:15
+USE_LDCONFIG= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+PLIST_SUB= VERSION=${PORTVERSION}
+
+.include <bsd.port.mk>