aboutsummaryrefslogtreecommitdiff
path: root/devel/gsoap/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-03-10 15:35:51 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-03-10 15:35:51 +0000
commit50d44db5d5cc5396e0c5d2e28b21979f74e47e9d (patch)
treed6d3118547f90658824ffabcb7cea371dad98aa0 /devel/gsoap/Makefile
parentf81674b8959d5c7b99c468f0abf37d4fee4497d1 (diff)
Notes
Diffstat (limited to 'devel/gsoap/Makefile')
-rw-r--r--devel/gsoap/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/gsoap/Makefile b/devel/gsoap/Makefile
new file mode 100644
index 000000000000..9dc9c7061ecc
--- /dev/null
+++ b/devel/gsoap/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gsoap
+# Date created: 8 March 2004
+# Whom: Sergey Matveychuk <sem@ciam.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gsoap
+PORTVERSION= 2.5.2
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= gsoap2
+DISTNAME= gsoap-2.5
+
+MAINTAINER= sem@ciam.ru
+COMMENT= Generator Tools for Coding SOAP/XML Web Services in C and C++
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+ONLY_FOR_ARCHS= i386
+
+.include <bsd.port.mk>