aboutsummaryrefslogtreecommitdiff
path: root/devel/hs-glade/Makefile
diff options
context:
space:
mode:
authorAshish SHUKLA <ashish@FreeBSD.org>2011-05-08 19:12:31 +0000
committerAshish SHUKLA <ashish@FreeBSD.org>2011-05-08 19:12:31 +0000
commitcc3f066f1b532302c851f80f5fe98e905b1ad5e3 (patch)
tree0f1e215da1af336b071d49bcca42f07c9dab7bfe /devel/hs-glade/Makefile
parent5b05ade63475de536ee91a889f4991365d8e356b (diff)
downloadports-cc3f066f1b532302c851f80f5fe98e905b1ad5e3.tar.gz
ports-cc3f066f1b532302c851f80f5fe98e905b1ad5e3.zip
Notes
Diffstat (limited to 'devel/hs-glade/Makefile')
-rw-r--r--devel/hs-glade/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/hs-glade/Makefile b/devel/hs-glade/Makefile
new file mode 100644
index 000000000000..05e33147247a
--- /dev/null
+++ b/devel/hs-glade/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: hs-glade
+# Date created: March 13, 2011
+# Whom: haskell@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= glade
+PORTVERSION= 0.12.0
+CATEGORIES= devel haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Binding to the glade library
+
+LICENSE= LGPL21
+FILE_LICENSE= COPYING
+
+CABAL_SETUP= Setup.hs
+USE_CABAL= cairo>=0.12 glib>=0.12 gtk>=0.12 mtl pango>=0.12
+USE_GNOME= libglade2
+
+PORTDATA= *
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>