aboutsummaryrefslogtreecommitdiff
path: root/devel/hs-glib/Makefile
diff options
context:
space:
mode:
authorAshish SHUKLA <ashish@FreeBSD.org>2011-05-08 19:13:43 +0000
committerAshish SHUKLA <ashish@FreeBSD.org>2011-05-08 19:13:43 +0000
commitf8e2d628f1c3104ec57c207bf566f05c065ab0a1 (patch)
tree98b8c412cfa835e7eb4fb65c81b405a8c5e3ddd1 /devel/hs-glib/Makefile
parentcc3f066f1b532302c851f80f5fe98e905b1ad5e3 (diff)
Notes
Diffstat (limited to 'devel/hs-glib/Makefile')
-rw-r--r--devel/hs-glib/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/hs-glib/Makefile b/devel/hs-glib/Makefile
new file mode 100644
index 000000000000..3e34529fbfae
--- /dev/null
+++ b/devel/hs-glib/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: hs-glib
+# Date created: March 13, 2011
+# Whom: haskell@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= glib
+PORTVERSION= 0.12.0
+CATEGORIES= devel haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Binding to the GLIB library for Gtk2Hs
+
+LICENSE= LGPL21
+FILE_LICENSE= COPYING
+
+CABAL_SETUP= Setup.hs
+USE_CABAL= gtk2hs-buildtools
+USE_GNOME= glib20
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>