aboutsummaryrefslogtreecommitdiff
path: root/devel/ixlib/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-11-01 08:20:56 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-11-01 08:20:56 +0000
commitfb6928a82d7bee3aaf6b3ec5bc08e6c618b7fefc (patch)
treeb05817c8d2cc8d3bade4c8ce9f3458a1bfbab2c9 /devel/ixlib/Makefile
parent8b78b3c46e2c4b57ac559ce50523eb405c5d9a10 (diff)
downloadports-fb6928a82d7bee3aaf6b3ec5bc08e6c618b7fefc.tar.gz
ports-fb6928a82d7bee3aaf6b3ec5bc08e6c618b7fefc.zip
Notes
Diffstat (limited to 'devel/ixlib/Makefile')
-rw-r--r--devel/ixlib/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/ixlib/Makefile b/devel/ixlib/Makefile
new file mode 100644
index 000000000000..43cb9e5352f4
--- /dev/null
+++ b/devel/ixlib/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: ixlib
+# Date created: Nov 1, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ixlib
+PORTVERSION= 0.96.2
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_NEWGCC= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>