aboutsummaryrefslogtreecommitdiff
path: root/devel/lasi/Makefile
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-06-10 17:28:43 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-06-10 17:28:43 +0000
commitf42d0fd6cd48f17e11d6c2d52fe479e8d12eeee4 (patch)
tree71f86c1e84dc58f53d7f111b4c9394d3287326da /devel/lasi/Makefile
parentb444684131e4889e57be98bd53988ec2bd7e6d6c (diff)
Notes
Diffstat (limited to 'devel/lasi/Makefile')
-rw-r--r--devel/lasi/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/lasi/Makefile b/devel/lasi/Makefile
new file mode 100644
index 000000000000..0ae1a02e9db8
--- /dev/null
+++ b/devel/lasi/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: lasi
+# Date created: June 2006
+# Whom: giffunip
+#
+# $FreeBSD$
+#
+
+PORTNAME= lasi
+PORTVERSION= 1.0.4
+CATEGORIES= devel
+MASTER_SITES= http://eyegene.ophthy.med.umich.edu/lasi/download/
+
+MAINTAINER= giffunip@asme.org
+COMMENT= C++ stream output interface for creating Postscript documents
+
+USE_GCC= 3.2+
+USE_GNOME= pango pkgconfig
+USE_AUTOTOOLS= libltdl:15
+GNU_CONFIGURE= yes
+PKG_CONFIG_PATH= ${PREFIX}/libdata/pkgconfig
+CONFIGURE_ENV+= PKG_CONFIG_PATH=${PKG_CONFIG_PATH}
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>