aboutsummaryrefslogtreecommitdiff
path: root/devel/lbpp
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-25 18:36:39 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-25 18:36:39 +0000
commitc2e96a6fd15ffeb729ad724a29f33c91d1eafc84 (patch)
tree5163ba03df5b625ecccf34756ce8597ed008cfd5 /devel/lbpp
parent82098a30f3f2c8a57f6f5d88e7c5b0f4898eed3c (diff)
downloadports-c2e96a6fd15ffeb729ad724a29f33c91d1eafc84.tar.gz
ports-c2e96a6fd15ffeb729ad724a29f33c91d1eafc84.zip
Notes
Diffstat (limited to 'devel/lbpp')
-rw-r--r--devel/lbpp/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/devel/lbpp/Makefile b/devel/lbpp/Makefile
index e37e27e102aa..f13024e9ced9 100644
--- a/devel/lbpp/Makefile
+++ b/devel/lbpp/Makefile
@@ -14,15 +14,16 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
+USE_REINPLACE= yes
USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= yes
post-patch:
@${GREP} -lR "malloc.h" ${WRKSRC} | ${XARGS} \
- ${PERL} -pi -e "s/malloc.h/stdlib.h/g"
+ ${REINPLACE_CMD} -e "s/malloc.h/stdlib.h/g"
@${FIND} ${WRKSRC} -name "Makefile*" | ${XARGS} \
- ${PERL} -pi -e "s,^CC,#CC,g ; s,^CFLAGS =,CFLAGS+=,g ; \
+ ${REINPLACE_CMD} -e "s,^CC,#CC,g ; s,^CFLAGS =,CFLAGS+=,g ; \
s,-Wall -g,,g"
do-install: