aboutsummaryrefslogtreecommitdiff
path: root/devel/libbfd/Makefile
diff options
context:
space:
mode:
authorJoerg Wunsch <joerg@FreeBSD.org>2004-04-28 20:24:39 +0000
committerJoerg Wunsch <joerg@FreeBSD.org>2004-04-28 20:24:39 +0000
commitfdfb17efb84ec4765a56aab9ac7fe3cc2779de37 (patch)
treec28ff8e6e00eb3eb458ae3b9ec18c4156e24e15d /devel/libbfd/Makefile
parenta2356ca7d9453cfcc6d4a8dd775d580c6d50f4bd (diff)
downloadports-fdfb17efb84ec4765a56aab9ac7fe3cc2779de37.tar.gz
ports-fdfb17efb84ec4765a56aab9ac7fe3cc2779de37.zip
Notes
Diffstat (limited to 'devel/libbfd/Makefile')
-rw-r--r--devel/libbfd/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/libbfd/Makefile b/devel/libbfd/Makefile
new file mode 100644
index 000000000000..8ce67ce92692
--- /dev/null
+++ b/devel/libbfd/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: libbfd
+# Date created: 26 Feb 2004
+# Whom: Joerg Wunsch <joerg@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libbfd
+PORTVERSION= 2.14
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEWARE}
+MASTER_SITE_SUBDIR= binutils/releases
+DISTNAME= binutils-${PORTVERSION}
+
+MAINTAINER= joerg@freebsd.org
+COMMENT= Universal BFD library from GNU binutils
+
+WRKSRC= ${WRKDIR}/binutils-${PORTVERSION}/bfd
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+CONFIGURE_ARGS= --enable-install-libbfd \
+ --enable-commonbfdlib \
+ --disable-nls \
+ --enable-targets=all
+USE_LIBTOOL= yes
+
+INFO= bfd
+
+.include <bsd.port.mk>