aboutsummaryrefslogtreecommitdiff
path: root/devel/libdispatch/Makefile
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2009-09-26 19:00:47 +0000
committerStanislav Sedov <stas@FreeBSD.org>2009-09-26 19:00:47 +0000
commit439714492eb7fd254bfd0f616a2872dad7c271ff (patch)
treee584b63051e073f00d88c6b85243cf5c46cd681a /devel/libdispatch/Makefile
parent23db0e596af468b5e2faadcc4d041cd70e2f39b7 (diff)
downloadports-439714492eb7fd254bfd0f616a2872dad7c271ff.tar.gz
ports-439714492eb7fd254bfd0f616a2872dad7c271ff.zip
Notes
Diffstat (limited to 'devel/libdispatch/Makefile')
-rw-r--r--devel/libdispatch/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/devel/libdispatch/Makefile b/devel/libdispatch/Makefile
index 985d633eb394..250c55eaf9b2 100644
--- a/devel/libdispatch/Makefile
+++ b/devel/libdispatch/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libdispatch
-PORTVERSION= 40
+PORTVERSION= 44
CATEGORIES= devel
MASTER_SITES= ftp://ftp.SpringDaemons.com/soft/
DISTNAME= ${PORTNAME}-r${PORTVERSION}
@@ -18,6 +18,11 @@ GNU_CONFIGURE= yes
USE_BZIP2= yes
USE_LDCONFIG= yes
+MAN3= dispatch.3 dispatch_after.3 dispatch_api.3 dispatch_apply.3 \
+ dispatch_async.3 dispatch_benchmark.3 dispatch_group_create.3 \
+ dispatch_object.3 dispatch_once.3 dispatch_queue_create.3 \
+ dispatch_semaphore_create.3 dispatch_source_create.3 dispatch_time.3
+
#
# Get rid of .la and static library files
#