aboutsummaryrefslogtreecommitdiff
path: root/devel/libdispatch
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2009-11-14 22:29:00 +0000
committerStanislav Sedov <stas@FreeBSD.org>2009-11-14 22:29:00 +0000
commit1b8c74b380184460acf45231e6ccf73088ab7569 (patch)
tree1fbae96bac08dd9c6c1c47feda7c32adefc3cd59 /devel/libdispatch
parenta7b1ef922383ebea1f15c877befba1fcf0eed3e4 (diff)
- Add forgotten mlinks.
Submitted by: rpaulo
Notes
Notes: svn path=/head/; revision=244268
Diffstat (limited to 'devel/libdispatch')
-rw-r--r--devel/libdispatch/Makefile42
1 files changed, 42 insertions, 0 deletions
diff --git a/devel/libdispatch/Makefile b/devel/libdispatch/Makefile
index 00b542037150..a5926c4f33cb 100644
--- a/devel/libdispatch/Makefile
+++ b/devel/libdispatch/Makefile
@@ -25,6 +25,48 @@ MAN3= dispatch.3 dispatch_after.3 dispatch_api.3 dispatch_apply.3 \
dispatch_object.3 dispatch_once.3 dispatch_queue_create.3 \
dispatch_semaphore_create.3 dispatch_source_create.3 dispatch_time.3
+MLINKS= dispatch_after.3 dispatch_after_f.3 \
+ dispatch_apply.3 dispatch_apply_f.3 \
+ dispatch_async.3 dispatch_sync.3 \
+ dispatch_async.3 dispatch_async_f.3 \
+ dispatch_async.3 dispatch_sync_f.3 \
+ dispatch_benchmark.3 dispatch_benchmark_f.3 \
+ dispatch_group_create.3 dispatch_group_enter.3 \
+ dispatch_group_create.3 dispatch_group_leave.3 \
+ dispatch_group_create.3 dispatch_group_wait.3 \
+ dispatch_group_create.3 dispatch_group_notify.3 \
+ dispatch_group_create.3 dispatch_group_notify_f.3 \
+ dispatch_group_create.3 dispatch_group_async.3 \
+ dispatch_group_create.3 dispatch_group_async_f.3 \
+ dispatch_object.3 dispatch_retain.3 \
+ dispatch_object.3 dispatch_release.3 \
+ dispatch_object.3 dispatch_suspend.3 \
+ dispatch_object.3 dispatch_resume.3 \
+ dispatch_object.3 dispatch_get_context.3 \
+ dispatch_object.3 dispatch_set_context.3 \
+ dispatch_object.3 dispatch_set_finalizer_f.3 \
+ dispatch_once.3 dispatch_once_f.3 \
+ dispatch_queue_create.3 dispatch_queue_get_label.3 \
+ dispatch_queue_create.3 dispatch_get_current_queue.3 \
+ dispatch_queue_create.3 dispatch_get_global_queue.3 \
+ dispatch_queue_create.3 dispatch_get_main_queue.3 \
+ dispatch_queue_create.3 dispatch_main.3 \
+ dispatch_queue_create.3 dispatch_set_target_queue.3 \
+ dispatch_semaphore_create.3 dispatch_semaphore_signal.3 \
+ dispatch_semaphore_create.3 dispatch_semaphore_wait.3 \
+ dispatch_source_create.3 dispatch_source_set_event_handler.3 \
+ dispatch_source_create.3 dispatch_source_set_event_handler_f.3 \
+ dispatch_source_create.3 dispatch_source_set_cancel_handler.3 \
+ dispatch_source_create.3 dispatch_source_set_cancel_handler_f.3 \
+ dispatch_source_create.3 dispatch_source_cancel.3 \
+ dispatch_source_create.3 dispatch_source_testcancel.3 \
+ dispatch_source_create.3 dispatch_source_get_handle.3 \
+ dispatch_source_create.3 dispatch_source_get_mask.3 \
+ dispatch_source_create.3 dispatch_source_get_data.3 \
+ dispatch_source_create.3 dispatch_source_merge_data.3 \
+ dispatch_source_create.3 dispatch_source_set_timer.3 \
+ dispatch_time.3 dispatch_walltime.3
+
#
# Get rid of .la and static library files
#