aboutsummaryrefslogtreecommitdiff
path: root/devel/libmcs/Makefile
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2007-02-28 21:00:27 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2007-02-28 21:00:27 +0000
commit471090ec509177a5fc97def47cc4f7452d7b12fb (patch)
treef701023ce63a925032dcefa6a6b2cf9d28364e47 /devel/libmcs/Makefile
parenta864850928d32870dd35328fa554dab57558616f (diff)
downloadports-471090ec509177a5fc97def47cc4f7452d7b12fb.tar.gz
ports-471090ec509177a5fc97def47cc4f7452d7b12fb.zip
Notes
Diffstat (limited to 'devel/libmcs/Makefile')
-rw-r--r--devel/libmcs/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/libmcs/Makefile b/devel/libmcs/Makefile
new file mode 100644
index 000000000000..aed1a5dc3d64
--- /dev/null
+++ b/devel/libmcs/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: libmcs
+# Date created: 27th February 2007
+# Whom: Oliver Lehmann <oliver@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libmcs
+PORTVERSION= 0.4.0
+CATEGORIES= devel
+MASTER_SITES= http://sacredspiral.co.uk/~nenolod/mcs/
+DISTNAME= mcs-${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= oliver@FreeBSD.org
+COMMENT= A BSD licenced configuration database system
+
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|$$(LIBDIR)|$$(prefix)/libdata|' ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>