aboutsummaryrefslogtreecommitdiff
path: root/devel/libsysinfo/Makefile
diff options
context:
space:
mode:
authorJason Helfman <jgh@FreeBSD.org>2012-04-25 17:25:05 +0000
committerJason Helfman <jgh@FreeBSD.org>2012-04-25 17:25:05 +0000
commit17b6e307dc46e8af0cda9a761b7df7c4910a6695 (patch)
tree9dc7d10c5fd23f3ace15bac304016cc3f65478c4 /devel/libsysinfo/Makefile
parentb837a78b12b9397860c7de8a88c1d68dda3af801 (diff)
downloadports-17b6e307dc46e8af0cda9a761b7df7c4910a6695.tar.gz
ports-17b6e307dc46e8af0cda9a761b7df7c4910a6695.zip
Notes
Diffstat (limited to 'devel/libsysinfo/Makefile')
-rw-r--r--devel/libsysinfo/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/libsysinfo/Makefile b/devel/libsysinfo/Makefile
new file mode 100644
index 000000000000..1fff4d4e5cfa
--- /dev/null
+++ b/devel/libsysinfo/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: libsysinfo
+# Date created: 14 April 2012
+# Whom: Jason Bacon <jwbacon@tds.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libsysinfo
+PORTVERSION= 0.0.2
+CATEGORIES= devel
+MASTER_SITES= GOOGLE_CODE
+
+MAINTAINER= jwbacon@tds.net
+COMMENT= GNU libc's sysinfo port for FreeBSD
+
+LICENSE= BSD
+
+USE_LDCONFIG= yes
+PROJECTHOST= sysinfo-bsd
+
+PLIST_FILES= include/sys/sysinfo.h \
+ lib/libsysinfo.a \
+ lib/libsysinfo.so \
+ lib/libsysinfo.so.0
+PLIST_DIRSTRY= include/sys
+
+MAN3= sysinfo.3
+
+.include <bsd.port.mk>