aboutsummaryrefslogtreecommitdiff
path: root/devel/mm-common/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2009-11-28 20:06:37 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2009-11-28 20:06:37 +0000
commitf76d32b8e89fed7c0e459c1a7fe7a4b57661b01c (patch)
treead29e6808ff698f84e08dab8e047f0ae72838df9 /devel/mm-common/Makefile
parent873cae3ab41a109b6f9cf9f4149f101d6d996235 (diff)
downloadports-f76d32b8e89fed7c0e459c1a7fe7a4b57661b01c.tar.gz
ports-f76d32b8e89fed7c0e459c1a7fe7a4b57661b01c.zip
Notes
Diffstat (limited to 'devel/mm-common/Makefile')
-rw-r--r--devel/mm-common/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/mm-common/Makefile b/devel/mm-common/Makefile
new file mode 100644
index 000000000000..f0a1f4f15d88
--- /dev/null
+++ b/devel/mm-common/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: mm-common
+# Date Created: 27 Aug 2009
+# Whom: Koop Mast<kwm@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/devel/mm-common/Makefile,v 1.6 2009/09/21 18:58:15 kwm Exp $
+#
+
+PORTNAME= mm-common
+PORTVERSION= 0.8
+CATEGORIES= devel gnome
+MASTER_SITES= GNOME
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Common build infrastructure for the GNOME C++ binding libraries
+
+LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
+
+USE_GNOME= gnomehack
+USE_BZIP2= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+MAN1= mm-common-prepare.1
+
+.include <bsd.port.mk>