aboutsummaryrefslogtreecommitdiff
path: root/devel/msp430-gcc3/files
diff options
context:
space:
mode:
authorLev A. Serebryakov <lev@FreeBSD.org>2003-10-17 12:51:20 +0000
committerLev A. Serebryakov <lev@FreeBSD.org>2003-10-17 12:51:20 +0000
commit95f3ba274d2af49b0c7aea2ea7d8b28429c1d6c4 (patch)
tree028a8d306609da01d0652e9057b8d32d7d82dedd /devel/msp430-gcc3/files
parentd4626f9b85370a80e3da9c9d6a8679914df0acc3 (diff)
downloadports-95f3ba274d2af49b0c7aea2ea7d8b28429c1d6c4.tar.gz
ports-95f3ba274d2af49b0c7aea2ea7d8b28429c1d6c4.zip
Notes
Diffstat (limited to 'devel/msp430-gcc3/files')
-rw-r--r--devel/msp430-gcc3/files/patch-gcc-Makefile.in30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/msp430-gcc3/files/patch-gcc-Makefile.in b/devel/msp430-gcc3/files/patch-gcc-Makefile.in
new file mode 100644
index 000000000000..98a721e599fd
--- /dev/null
+++ b/devel/msp430-gcc3/files/patch-gcc-Makefile.in
@@ -0,0 +1,30 @@
+--- gcc/Makefile.in.orig Fri Oct 17 16:22:44 2003
++++ gcc/Makefile.in Fri Oct 17 16:24:38 2003
+@@ -2685,21 +2685,12 @@
+ $(INSTALL_DATA) $(docdir)/gcc.1 $(DESTDIR)$(man1dir)/$(GCC_INSTALL_NAME)$(man1ext); \
+ chmod a-x $(DESTDIR)$(man1dir)/$(GCC_INSTALL_NAME)$(man1ext); \
+ fi
+- -rm -f $(DESTDIR)$(man1dir)/cpp$(man1ext)
+- -$(INSTALL_DATA) $(docdir)/cpp.1 $(DESTDIR)$(man1dir)/cpp$(man1ext)
+- -chmod a-x $(DESTDIR)$(man1dir)/cpp$(man1ext)
+- -rm -f $(DESTDIR)$(man1dir)/gcov$(man1ext)
+- -$(INSTALL_DATA) $(docdir)/gcov.1 $(DESTDIR)$(man1dir)/gcov$(man1ext)
+- -chmod a-x $(DESTDIR)$(man1dir)/gcov$(man1ext)
+- -rm -f $(DESTDIR)$(man7dir)/fsf-funding$(man7ext)
+- -$(INSTALL_DATA) $(docdir)/fsf-funding.7 $(DESTDIR)$(man7dir)/fsf-funding$(man7ext)
+- -chmod a-x $(DESTDIR)$(man7dir)/fsf-funding$(man7ext)
+- -rm -f $(DESTDIR)$(man7dir)/gfdl$(man7ext)
+- -$(INSTALL_DATA) $(docdir)/gfdl.7 $(DESTDIR)$(man7dir)/gfdl$(man7ext)
+- -chmod a-x $(DESTDIR)$(man7dir)/gfdl$(man7ext)
+- -rm -f $(DESTDIR)$(man7dir)/gpl$(man7ext)
+- -$(INSTALL_DATA) $(docdir)/gpl.7 $(DESTDIR)$(man7dir)/gpl$(man7ext)
+- -chmod a-x $(DESTDIR)$(man7dir)/gpl$(man7ext)
++ -rm -f $(DESTDIR)$(man1dir)/$(CPP_CROSS_NAME)$(man1ext)
++ -$(INSTALL_DATA) $(docdir)/cpp.1 $(DESTDIR)$(man1dir)/$(CPP_CROSS_NAME)$(man1ext)
++ -chmod a-x $(DESTDIR)$(man1dir)/$(CPP_CROSS_NAME)$(man1ext)
++ -rm -f $(DESTDIR)$(man1dir)/$(GCOV_INSTALL_NAME)$(man1ext)
++ -$(INSTALL_DATA) $(docdir)/gcov.1 $(DESTDIR)$(man1dir)/$(GCOV_INSTALL_NAME)$(man1ext)
++ -chmod a-x $(DESTDIR)$(man1dir)/$(GCOV_INSTALL_NAME)$(man1ext)
+
+ # Install the library.
+ install-libgcc: libgcc.mk libgcc.a installdirs