aboutsummaryrefslogtreecommitdiff
path: root/devel/msp430-gdb/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2004-04-03 13:56:30 +0000
committerKris Kennaway <kris@FreeBSD.org>2004-04-03 13:56:30 +0000
commitf94e45da4c9000097760994fabd2998988efd3fc (patch)
tree443f644d955ba9f5f1059f79ccb2d0a47a2755a8 /devel/msp430-gdb/Makefile
parentadccf0a4fd42779f2e5b2f228ab3d529bc0d02be (diff)
downloadports-f94e45da4c9000097760994fabd2998988efd3fc.tar.gz
ports-f94e45da4c9000097760994fabd2998988efd3fc.zip
Notes
Diffstat (limited to 'devel/msp430-gdb/Makefile')
-rw-r--r--devel/msp430-gdb/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/devel/msp430-gdb/Makefile b/devel/msp430-gdb/Makefile
index 4f26f26b4d90..261ab32605f4 100644
--- a/devel/msp430-gdb/Makefile
+++ b/devel/msp430-gdb/Makefile
@@ -38,6 +38,12 @@ PLIST_SUB+= PORTVERSION=${PORTVERSION} GDB_TARG=${PKGNAMEPREFIX:S/-$//} \
BINARIES= gdb:gdb run:sim/msp430
MANPAGES= gdb.1:gdb run.1:sim/common
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "amd64"
+BROKEN= "Configure fails on amd64"
+.endif
+
do-install:
@${MKDIR} ${PREFIX}/${PKGNAMEPREFIX:S/-$//}/bin
.for F in ${BINARIES}
@@ -50,4 +56,4 @@ do-install:
.endfor
${INSTALL_DATA} ${WRKSRC}/sim/msp430/libsim.a ${PREFIX}/lib/libmsp430-sim.a
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>