aboutsummaryrefslogtreecommitdiff
path: root/devel/msp430-libc
diff options
context:
space:
mode:
authorLev A. Serebryakov <lev@FreeBSD.org>2005-09-19 13:39:59 +0000
committerLev A. Serebryakov <lev@FreeBSD.org>2005-09-19 13:39:59 +0000
commit617b2286f3160a28c9e9da5646957a3ab1f3c91f (patch)
tree9840cc30cf98e8014525afa9fddd1b3320848798 /devel/msp430-libc
parentf57f8830fe5d5521c46b5036ece0f653b814624e (diff)
downloadports-617b2286f3160a28c9e9da5646957a3ab1f3c91f.tar.gz
ports-617b2286f3160a28c9e9da5646957a3ab1f3c91f.zip
Notes
Diffstat (limited to 'devel/msp430-libc')
-rw-r--r--devel/msp430-libc/Makefile2
-rw-r--r--devel/msp430-libc/distinfo4
-rw-r--r--devel/msp430-libc/pkg-plist17
3 files changed, 19 insertions, 4 deletions
diff --git a/devel/msp430-libc/Makefile b/devel/msp430-libc/Makefile
index 89ca6805d6a1..d137920f5b4c 100644
--- a/devel/msp430-libc/Makefile
+++ b/devel/msp430-libc/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libc
-PORTVERSION= 1.0.20040716
+PORTVERSION= 1.0.20050912
CATEGORIES= devel
MASTER_SITES= http://lev.serebryakov.spb.ru/download/msp430/
PKGNAMEPREFIX= msp430-
diff --git a/devel/msp430-libc/distinfo b/devel/msp430-libc/distinfo
index 8218a5662282..0d3fe84d6651 100644
--- a/devel/msp430-libc/distinfo
+++ b/devel/msp430-libc/distinfo
@@ -1,2 +1,2 @@
-MD5 (msp430-libc-1.0.20040716.tar.bz2) = 301b6bd0f22e535c7b009f5535020721
-SIZE (msp430-libc-1.0.20040716.tar.bz2) = 376432
+MD5 (msp430-libc-1.0.20050912.tar.bz2) = b50102a055e413f2ec079d909bef0136
+SIZE (msp430-libc-1.0.20050912.tar.bz2) = 383081
diff --git a/devel/msp430-libc/pkg-plist b/devel/msp430-libc/pkg-plist
index a94e6ab8825c..6df5f2730b61 100644
--- a/devel/msp430-libc/pkg-plist
+++ b/devel/msp430-libc/pkg-plist
@@ -19,6 +19,7 @@
%%LIBC_TARG%%/include/msp430/gpio.h
%%LIBC_TARG%%/include/msp430/iostructures.h
%%LIBC_TARG%%/include/msp430/lcd.h
+%%LIBC_TARG%%/include/msp430/lcd_a.h
%%LIBC_TARG%%/include/msp430/mpy.h
%%LIBC_TARG%%/include/msp430/opamp.h
%%LIBC_TARG%%/include/msp430/scanif.h
@@ -34,6 +35,7 @@
%%LIBC_TARG%%/include/msp430x11x.h
%%LIBC_TARG%%/include/msp430x11x1.h
%%LIBC_TARG%%/include/msp430x11x2.h
+%%LIBC_TARG%%/include/msp430x21x1.h
%%LIBC_TARG%%/include/msp430x12x.h
%%LIBC_TARG%%/include/msp430x12x2.h
%%LIBC_TARG%%/include/msp430x13x.h
@@ -46,6 +48,8 @@
%%LIBC_TARG%%/include/msp430x32x.h
%%LIBC_TARG%%/include/msp430x33x.h
%%LIBC_TARG%%/include/msp430x41x.h
+%%LIBC_TARG%%/include/msp430x42x.h
+%%LIBC_TARG%%/include/msp430x42x0.h
%%LIBC_TARG%%/include/msp430x43x.h
%%LIBC_TARG%%/include/msp430x44x.h
%%LIBC_TARG%%/include/msp430xE42x.h
@@ -97,6 +101,10 @@
%%LIBC_TARG%%/lib/crt430x1610.o
%%LIBC_TARG%%/lib/crt430x1611.o
%%LIBC_TARG%%/lib/crt430x1612.o
+%%LIBC_TARG%%/lib/crt430x2101.o
+%%LIBC_TARG%%/lib/crt430x2111.o
+%%LIBC_TARG%%/lib/crt430x2121.o
+%%LIBC_TARG%%/lib/crt430x2131.o
%%LIBC_TARG%%/lib/crt430x311.o
%%LIBC_TARG%%/lib/crt430x312.o
%%LIBC_TARG%%/lib/crt430x313.o
@@ -110,6 +118,12 @@
%%LIBC_TARG%%/lib/crt430x413.o
%%LIBC_TARG%%/lib/crt430x415.o
%%LIBC_TARG%%/lib/crt430x417.o
+%%LIBC_TARG%%/lib/crt430x423.o
+%%LIBC_TARG%%/lib/crt430x425.o
+%%LIBC_TARG%%/lib/crt430x4250.o
+%%LIBC_TARG%%/lib/crt430x4260.o
+%%LIBC_TARG%%/lib/crt430x427.o
+%%LIBC_TARG%%/lib/crt430x4270.o
%%LIBC_TARG%%/lib/crt430x435.o
%%LIBC_TARG%%/lib/crt430x436.o
%%LIBC_TARG%%/lib/crt430x437.o
@@ -152,6 +166,7 @@
%%LIBC_TARG%%/share/mspgcc/examples/cplusplus/leds/hardware.h
%%LIBC_TARG%%/share/mspgcc/examples/cplusplus/leds/makefile
%%LIBC_TARG%%/share/mspgcc/examples/cplusplus/leds/obsleds.cpp
+%%LIBC_TARG%%/share/mspgcc/examples/cplusplus/makefile
%%LIBC_TARG%%/share/mspgcc/examples/fet_spi_irq/hardware.h
%%LIBC_TARG%%/share/mspgcc/examples/fet_spi_irq/irqspi.S
%%LIBC_TARG%%/share/mspgcc/examples/fet_spi_irq/irqspi.h
@@ -804,4 +819,4 @@
@dirrm %%LIBC_TARG%%/share/mspgcc/examples
@dirrm %%LIBC_TARG%%/share/mspgcc/doc
@dirrm %%LIBC_TARG%%/share/mspgcc
-@unexec rmdir %D/%%LIBC_TARG%%/share 2>/dev/null || true
+@unexec rmdir %D/%%LIBC_TARG%%/share 2>/dev/null || true \ No newline at end of file