aboutsummaryrefslogtreecommitdiff
path: root/devel/objectivelib/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-12-01 20:31:28 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-12-01 20:31:28 +0000
commitecb3785407da1a2f93bf03291182fbb1e54d5c89 (patch)
tree3e64523a7d363b9a445c3b87d5615bc8ea0a4a86 /devel/objectivelib/Makefile
parent8229eb3494d3bc037b7148ccda6ba117b04ba86a (diff)
Notes
Diffstat (limited to 'devel/objectivelib/Makefile')
-rw-r--r--devel/objectivelib/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/devel/objectivelib/Makefile b/devel/objectivelib/Makefile
new file mode 100644
index 000000000000..d424de66259b
--- /dev/null
+++ b/devel/objectivelib/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: objectivelib
+# Date created: 1 Dec 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= objectivelib
+PORTVERSION= 0.9
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ObjectiveLib-${PORTVERSION}
+#EXTRACT_SUFX= .tgz
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Object containers and generic algorithms for Objective-C
+
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BASE= yes
+USE_GNUSTEP_CONFIGURE= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+#USE_GNUSTEP_LDCONFIG= ${LOCALLIBDIR}
+
+WRKSRC= ${WRKDIR}
+#GNU_CONFIGUIRE= yes
+
+.include <bsd.port.mk>