aboutsummaryrefslogtreecommitdiff
path: root/devel/orbitcpp/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-10-29 08:57:07 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-10-29 08:57:07 +0000
commit1b4f516e45c4cdb9def4d20deb8233e2cf509d59 (patch)
tree3a4bbe0bb8b083573c1d89c67288507f9bcbe580 /devel/orbitcpp/Makefile
parent56d67d9efe3ae48d71d2528f11194a769c1cb194 (diff)
Notes
Diffstat (limited to 'devel/orbitcpp/Makefile')
-rw-r--r--devel/orbitcpp/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/orbitcpp/Makefile b/devel/orbitcpp/Makefile
new file mode 100644
index 000000000000..bc705675a0db
--- /dev/null
+++ b/devel/orbitcpp/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: orbitcpp
+# Date created: 30 August 2001
+# Whom: Thomas Hentschel <thomas at hentschel dot net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= orbitcpp
+PORTVERSION= 0.30.1
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= orbitcpp
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= ORBit.2:${PORTSDIR}/devel/ORBit
+
+USE_GMAKE= yes
+USE_GLIB= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>