aboutsummaryrefslogtreecommitdiff
path: root/devel/ossp-xds/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-02-28 11:38:36 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-02-28 11:38:36 +0000
commit85d1ba55173188e2114001149780f404098f6593 (patch)
treec219f29a461fe5fe2033f6f78be3f460c37ce9db /devel/ossp-xds/Makefile
parent50d9d8d17e02d4e5c0cf41bf4d2e9029ba8f32ed (diff)
downloadports-85d1ba55173188e2114001149780f404098f6593.tar.gz
ports-85d1ba55173188e2114001149780f404098f6593.zip
Notes
Diffstat (limited to 'devel/ossp-xds/Makefile')
-rw-r--r--devel/ossp-xds/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/ossp-xds/Makefile b/devel/ossp-xds/Makefile
new file mode 100644
index 000000000000..a1b63fa3b33b
--- /dev/null
+++ b/devel/ossp-xds/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: OSSP xds
+# Date created: 22 February 2004
+# Whom: Kimura Fuyuki <fuyuki@nigredo.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xds
+PORTVERSION= 0.9.0
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.ossp.org/pkg/lib/${PORTNAME}/
+PKGNAMEPREFIX= ossp-
+
+MAINTAINER= fuyuki@nigredo.org
+COMMENT= A generic and extensible framework for serialization
+
+USE_LIBTOOL_VER= 15
+INSTALLS_SHLIB= yes
+
+MAN1= xds-config.1
+MAN3= xds.3
+
+test:
+ cd ${WRKSRC}; make check
+
+.include <bsd.port.mk>