aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Array-Window/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2003-05-18 14:53:42 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2003-05-18 14:53:42 +0000
commitc9a0322c4242d5c2b51e17bdebe27bc3191f83de (patch)
treee00bfee150cfc259cd7270cda18666cc52d08e5f /devel/p5-Array-Window/Makefile
parentafdeb56e794ed618d216bd977c1c2339f5352b6a (diff)
downloadports-c9a0322c4242d5c2b51e17bdebe27bc3191f83de.tar.gz
ports-c9a0322c4242d5c2b51e17bdebe27bc3191f83de.zip
Notes
Diffstat (limited to 'devel/p5-Array-Window/Makefile')
-rw-r--r--devel/p5-Array-Window/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Array-Window/Makefile b/devel/p5-Array-Window/Makefile
new file mode 100644
index 000000000000..ad8d3b96d26e
--- /dev/null
+++ b/devel/p5-Array-Window/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Array-Window
+# Date created: 18 May 2003
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Array-Window
+PORTVERSION= 0.1
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Array
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Calculate windows/subsets/pages of arrays
+
+BUILD_DEPENDS= ${SITE_PERL}/Class/Inspector.pm:${PORTSDIR}/devel/p5-Class-Inspector
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Array::Window.3
+
+.include <bsd.port.mk>