aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Cache-Mmap/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-02-04 11:26:04 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-02-04 11:26:04 +0000
commit35dbd00b34d0dabcce961848cbfd466a8889e17d (patch)
treefd54e82dcecfbce62a0bef2a35adeca435e897db /devel/p5-Cache-Mmap/Makefile
parent62f59acea2f0a2e4a80437060785420eb1b85ef3 (diff)
downloadports-35dbd00b34d0dabcce961848cbfd466a8889e17d.tar.gz
ports-35dbd00b34d0dabcce961848cbfd466a8889e17d.zip
Notes
Diffstat (limited to 'devel/p5-Cache-Mmap/Makefile')
-rw-r--r--devel/p5-Cache-Mmap/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Cache-Mmap/Makefile b/devel/p5-Cache-Mmap/Makefile
new file mode 100644
index 000000000000..ee5fe4616bf3
--- /dev/null
+++ b/devel/p5-Cache-Mmap/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Cache-Mmap
+# Date created: January 25th 2003
+# Whom: Erwin Lansing <erwin@lansing.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Cache-Mmap
+PORTVERSION= 0.05
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Cache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erwin@lansing.dk
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storable
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Cache::Mmap.3
+
+.include <bsd.port.mk>