aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Calendar-Simple/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2003-10-29 09:01:47 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2003-10-29 09:01:47 +0000
commit14ad0919149250214068d8342f3cb306534e3f43 (patch)
tree28c66c34c84c23bb4b2debf6e8b784d10c8392e7 /devel/p5-Calendar-Simple/Makefile
parente1f0088cb7cbd97bab48e1b8487da0c6f22c7008 (diff)
Add p5-Calendar-Simple 1.08,
perl extension to create simple calendars.
Notes
Notes: svn path=/head/; revision=92546
Diffstat (limited to 'devel/p5-Calendar-Simple/Makefile')
-rw-r--r--devel/p5-Calendar-Simple/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Calendar-Simple/Makefile b/devel/p5-Calendar-Simple/Makefile
new file mode 100644
index 000000000000..c8bfa7c22359
--- /dev/null
+++ b/devel/p5-Calendar-Simple/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Calendar::Simple
+# Date created: 29 Oct 2003
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Calendar-Simple
+PORTVERSION= 1.08
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Calendar
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension to create simple calendars
+
+BUILD_DEPENDS= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
+ ${SITE_PERL}/Test/Pod.pm:${PORTSDIR}/devel/p5-Test-Pod
+
+PERL_CONFIGURE= YES
+
+MAN3= Calendar::Simple.3
+
+.include <bsd.port.mk>