aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Chooser/Makefile
diff options
context:
space:
mode:
authorBeech Rintoul <beech@FreeBSD.org>2008-07-03 07:34:37 +0000
committerBeech Rintoul <beech@FreeBSD.org>2008-07-03 07:34:37 +0000
commit641cb187219993d0ee185ad468bce448707d07f1 (patch)
tree4fb50fc0439eaf1056bff1de46f5ad90f537623b /devel/p5-Chooser/Makefile
parentcb91e1a27a934342865239d3973bee3b841ea3ff (diff)
Notes
Diffstat (limited to 'devel/p5-Chooser/Makefile')
-rw-r--r--devel/p5-Chooser/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-Chooser/Makefile b/devel/p5-Chooser/Makefile
new file mode 100644
index 000000000000..c0760f8291ed
--- /dev/null
+++ b/devel/p5-Chooser/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Chooser
+# Date created: 2008-06-24
+# Whom: Zane C, Bowers <vvelox@vvelox.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Chooser
+PORTVERSION= 1.1.6
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/V/VV/VVELOX
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vvelox@vvelox.net
+COMMENT= Takes a string composed of various tests, arguements, and etc and returns a value.
+
+RUN_DEPENDS= ${SITE_PERL}/Net/CIDR/Lite.pm:${PORTSDIR}/net/p5-Net-CIDR-Lite
+
+PERL_CONFIGURE= yes
+
+MAN3= Chooser.3
+
+.include <bsd.port.mk>