aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Class-Fields/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2003-08-31 07:48:43 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2003-08-31 07:48:43 +0000
commite915ea5a2c166a785ba26bb80a31c82031f24bf3 (patch)
tree4d75609697a23ae601ee782cb1aa92df6dca4b76 /devel/p5-Class-Fields/Makefile
parentbcc3b3353b667576f40d03eadcc01d99046025db (diff)
downloadports-e915ea5a2c166a785ba26bb80a31c82031f24bf3.tar.gz
ports-e915ea5a2c166a785ba26bb80a31c82031f24bf3.zip
Notes
Diffstat (limited to 'devel/p5-Class-Fields/Makefile')
-rw-r--r--devel/p5-Class-Fields/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/devel/p5-Class-Fields/Makefile b/devel/p5-Class-Fields/Makefile
index db0c27f47908..427f092b95b2 100644
--- a/devel/p5-Class-Fields/Makefile
+++ b/devel/p5-Class-Fields/Makefile
@@ -6,23 +6,24 @@
#
PORTNAME= Class-Fields
-PORTVERSION= 0.16
+PORTVERSION= 0.201
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Class
PKGNAMEPREFIX= p5-
MAINTAINER= skv@FreeBSD.org
-COMMENT= Set of modules to operate with inheritance, fields, members access
+COMMENT= Set of modules to operate with class fields and members access
-BUILD_DEPENDS= ${SITE_PERL}/Carp/Assert.pm:${PORTSDIR}/devel/p5-Carp-Assert
+BUILD_DEPENDS= ${SITE_PERL}/Carp/Assert.pm:${PORTSDIR}/devel/p5-Carp-Assert \
+ ${SITE_PERL}/base.pm:${PORTSDIR}/devel/p5-base
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
CONFIGURE_ARGS= INSTALLDIRS='site'
MAN3= Class::Fields.3 Class::Fields::Attribs.3 \
- Class::Fields::Fuxor.3 Class::Fields::Inherit.3 \
- base.3 fields.3 private.3 protected.3 public.3
+ Class::Fields::Fuxor.3 Class::Fields::Inherit.3 private.3 \
+ protected.3 public.3
.include <bsd.port.mk>