aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Date-Set/Makefile
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>2004-01-16 21:33:20 +0000
committerMichael Haro <mharo@FreeBSD.org>2004-01-16 21:33:20 +0000
commit34b082b6490476a2afdbbdc9434a98411334be4b (patch)
treeaf5f4829bc13ce31a705f1157edc05f41adaa780 /devel/p5-Date-Set/Makefile
parent91528b401052573f7f9f3d86ed468b9093f27b5b (diff)
downloadports-34b082b6490476a2afdbbdc9434a98411334be4b.tar.gz
ports-34b082b6490476a2afdbbdc9434a98411334be4b.zip
Notes
Diffstat (limited to 'devel/p5-Date-Set/Makefile')
-rw-r--r--devel/p5-Date-Set/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-Date-Set/Makefile b/devel/p5-Date-Set/Makefile
new file mode 100644
index 000000000000..8545ed9b7795
--- /dev/null
+++ b/devel/p5-Date-Set/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Date-Set
+# Date created: Thu Jan 8 13:16:46 PST 2004
+# Whom: mharo@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= Date-Set
+PORTVERSION= 1.29
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Date
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= mharo@FreeBSD.org
+COMMENT= A module for date/time sets
+
+BUILD_DEPENDS= ${SITE_PERL}/Set/Infinite.pm:${PORTSDIR}/devel/p5-Set-Infinite \
+ ${SITE_PERL}/Date/ICal.pm:${PORTSDIR}/devel/p5-Date-ICal
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Date::Set::ICal.3 Date::Set.3
+
+.include <bsd.port.mk>