aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-DateTime-Calendar-Julian/Makefile
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2003-06-29 12:35:54 +0000
committerErwin Lansing <erwin@FreeBSD.org>2003-06-29 12:35:54 +0000
commit6700c5b593e47ca8d8c66777373b4a67117c0ac6 (patch)
treef42a82ea218b103c22c6c51724bad8ed330803ed /devel/p5-DateTime-Calendar-Julian/Makefile
parent3ea5dd2c8fb182c348d1a53c84f80185eed1b9a4 (diff)
downloadports-6700c5b593e47ca8d8c66777373b4a67117c0ac6.tar.gz
ports-6700c5b593e47ca8d8c66777373b4a67117c0ac6.zip
Notes
Diffstat (limited to 'devel/p5-DateTime-Calendar-Julian/Makefile')
-rw-r--r--devel/p5-DateTime-Calendar-Julian/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-DateTime-Calendar-Julian/Makefile b/devel/p5-DateTime-Calendar-Julian/Makefile
new file mode 100644
index 000000000000..ed7eb2b7f69d
--- /dev/null
+++ b/devel/p5-DateTime-Calendar-Julian/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-DateTime-Calendar-Julian
+# Date created: 26 june 2003
+# Whom: Mathieu Arnold <m@absolight.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DateTime-Calendar-Julian
+PORTVERSION= 0.04
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DateTime
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m@absolight.net
+COMMENT= Dates in the Julian calendar
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DateTime.pm:${PORTSDIR}/devel/p5-DateTime
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= DateTime::Calendar::Julian.3
+
+.include <bsd.port.mk>