aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-DateTime-Event-Zodiac/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2010-12-25 01:28:32 +0000
committerWen Heping <wen@FreeBSD.org>2010-12-25 01:28:32 +0000
commit90e8c5cadf3f4700e588311bc48221a745660dbc (patch)
treeaf62855120cff1fd7138704ed76df3cef165197a /devel/p5-DateTime-Event-Zodiac/Makefile
parent0a0f4956f38c2a57bd83f6448bf55e31e266acb4 (diff)
downloadports-90e8c5cadf3f4700e588311bc48221a745660dbc.tar.gz
ports-90e8c5cadf3f4700e588311bc48221a745660dbc.zip
Notes
Diffstat (limited to 'devel/p5-DateTime-Event-Zodiac/Makefile')
-rw-r--r--devel/p5-DateTime-Event-Zodiac/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-DateTime-Event-Zodiac/Makefile b/devel/p5-DateTime-Event-Zodiac/Makefile
new file mode 100644
index 000000000000..0eac0337a2f7
--- /dev/null
+++ b/devel/p5-DateTime-Event-Zodiac/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-DateTime-Event-Zodiac
+# Date created: 2010-12-24
+# Whom: Mikhail T. <michael@fun-box.ru>
+# $FreeBSD$
+
+PORTNAME= DateTime-Event-Zodiac
+PORTVERSION= 1.01
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= michael@fun-box.ru
+COMMENT= Return zodiac for a given date
+
+RUN_DEPENDS= p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime \
+ p5-DateTime-Util-Astro>=0:${PORTSDIR}/devel/p5-DateTime-Util-Astro \
+ p5-Exporter-Lite>=0:${PORTSDIR}/devel/p5-Exporter-Lite
+BUILD_DEPENDS= ${RUN_DEPENDS}
+TEST_DEPENDS= p5-Test-Pod>=0:${PORTSDIR}/devel/p5-Test-Pod \
+ p5-Test-Pod-Coverage>=0:${PORTSDIR}/devel/p5-Test-Pod-Coverage
+
+PERL_CONFIGURE= yes
+
+MAN3= DateTime::Event::Zodiac.3
+
+.include <bsd.port.mk>