aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-DateTime-Format-Roman/Makefile
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2003-07-19 19:24:50 +0000
committerErwin Lansing <erwin@FreeBSD.org>2003-07-19 19:24:50 +0000
commit116ade8e429663226e33e8992350d1d89bbe822b (patch)
treee9bd8feef3807f1ed45517b0dae422079847fb49 /devel/p5-DateTime-Format-Roman/Makefile
parent2bc3c7531c156021cfc89ea4ff81ecee1663651c (diff)
downloadports-116ade8e429663226e33e8992350d1d89bbe822b.tar.gz
ports-116ade8e429663226e33e8992350d1d89bbe822b.zip
Notes
Diffstat (limited to 'devel/p5-DateTime-Format-Roman/Makefile')
-rw-r--r--devel/p5-DateTime-Format-Roman/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-DateTime-Format-Roman/Makefile b/devel/p5-DateTime-Format-Roman/Makefile
new file mode 100644
index 000000000000..24890eab74dc
--- /dev/null
+++ b/devel/p5-DateTime-Format-Roman/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-DateTime-Format-Roman
+# Date created: 7 july 2003
+# Whom: Mathieu Arnold <m@absolight.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DateTime-Format-Roman
+PORTVERSION= 0.02
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DateTime
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m@absolight.net
+COMMENT= Roman day numbering for DateTime objects
+
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DateTime.pm:${PORTSDIR}/devel/p5-DateTime \
+ ${SITE_PERL}/Roman.pm:${PORTSDIR}/math/p5-Roman
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= DateTime::Format::Roman.3
+
+.include <bsd.port.mk>