aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-DateTime-Locale/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-07-31 12:23:31 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-07-31 12:23:31 +0000
commit704f7ef9ae8d5c8fa9d57ab8eff1ec28eefdb775 (patch)
treece509188f790e40202152395779b4b5e5d24dd48 /devel/p5-DateTime-Locale/Makefile
parent4229c6179ceda0a14edecf9a5b48ed6886c6c62c (diff)
downloadports-704f7ef9ae8d5c8fa9d57ab8eff1ec28eefdb775.tar.gz
ports-704f7ef9ae8d5c8fa9d57ab8eff1ec28eefdb775.zip
Notes
Diffstat (limited to 'devel/p5-DateTime-Locale/Makefile')
-rw-r--r--devel/p5-DateTime-Locale/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-DateTime-Locale/Makefile b/devel/p5-DateTime-Locale/Makefile
new file mode 100644
index 000000000000..1db36fc39188
--- /dev/null
+++ b/devel/p5-DateTime-Locale/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-DateTime-Locale
+# Date created: 30 july 2003
+# Whom: Mathieu Arnold <m@absolight.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DateTime-Locale
+PORTVERSION= 0.02
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DateTime
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m@absolight.net
+COMMENT= Localization support for DateTime
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Params/Validate.pm:${PORTSDIR}/devel/p5-Params-Validate
+RUN_DEPENDS= ${BUILD_DEPENDS} \
+ ${SITE_PERL}/Module/Build.pm:${PORTSDIR}/devel/p5-Module-Build
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>