aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Devel-Profile/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-04-18 06:17:39 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-04-18 06:17:39 +0000
commit8aa7fb3c74ca337f4c5231c3ddb40e84c13761bb (patch)
tree134fbc05420b646f2b468f9b6ca45b9378c9a477 /devel/p5-Devel-Profile/Makefile
parentcf95aabd9ddb02b1cd677ffb8f6f7a1985d7b172 (diff)
downloadports-8aa7fb3c74ca337f4c5231c3ddb40e84c13761bb.tar.gz
ports-8aa7fb3c74ca337f4c5231c3ddb40e84c13761bb.zip
Notes
Diffstat (limited to 'devel/p5-Devel-Profile/Makefile')
-rw-r--r--devel/p5-Devel-Profile/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-Devel-Profile/Makefile b/devel/p5-Devel-Profile/Makefile
new file mode 100644
index 000000000000..1597404826a3
--- /dev/null
+++ b/devel/p5-Devel-Profile/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Devel-Profile
+# Date created: 16 march 2003
+# Whom: Mathieu Arnold <m@absolight.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Devel-Profile
+PORTVERSION= 1.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Devel
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m@absolight.net
+COMMENT= Tell me why my perl program runs so slowly
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Devel::Profile.3
+
+.include <bsd.port.mk>