aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-File-DesktopEntry/Makefile
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-06-06 11:01:12 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-06-06 11:01:12 +0000
commit704e9d63852990eaec6c58764f4949806640b70b (patch)
tree238ac470a82d6013f1b9d5dcec76f778b77e2bf3 /devel/p5-File-DesktopEntry/Makefile
parentdc587b2b2e08c2e26e0295e172e975ccbf7218b7 (diff)
downloadports-704e9d63852990eaec6c58764f4949806640b70b.tar.gz
ports-704e9d63852990eaec6c58764f4949806640b70b.zip
Notes
Diffstat (limited to 'devel/p5-File-DesktopEntry/Makefile')
-rw-r--r--devel/p5-File-DesktopEntry/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-File-DesktopEntry/Makefile b/devel/p5-File-DesktopEntry/Makefile
new file mode 100644
index 000000000000..6c3433ebd6af
--- /dev/null
+++ b/devel/p5-File-DesktopEntry/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-File-DesktopEntry
+# Date created: 2006-05-31
+# Whom: Jose Alonso Cardenas Marquez <acardenas@bsd.org.pe>
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-DesktopEntry
+PORTVERSION= 0.02
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/P/PA/PARDUS/${PORTNAME}
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= acardenas@bsd.org.pe
+COMMENT= Object to handle desktop files
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/File/Spec.pm:${PORTSDIR}/devel/p5-PathTools
+
+PERL_CONFIGURE= yes
+
+MAN3= File::DesktopEntry.3
+
+.include <bsd.port.mk>