aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Getopt-Long-Descriptive/Makefile
diff options
context:
space:
mode:
authorLars Balker Rasmussen <lbr@FreeBSD.org>2008-07-28 00:53:27 +0000
committerLars Balker Rasmussen <lbr@FreeBSD.org>2008-07-28 00:53:27 +0000
commit01ecf0f1c2ca9d3cc34ba91992c136a4e3a165b2 (patch)
tree2e732c8d0dd1120e808b8d6fc21bde3dc1cb16f9 /devel/p5-Getopt-Long-Descriptive/Makefile
parentc4d723766088dd6f2ea9713c2fbf08daaa745996 (diff)
Notes
Diffstat (limited to 'devel/p5-Getopt-Long-Descriptive/Makefile')
-rw-r--r--devel/p5-Getopt-Long-Descriptive/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Getopt-Long-Descriptive/Makefile b/devel/p5-Getopt-Long-Descriptive/Makefile
new file mode 100644
index 000000000000..92f77b474d4b
--- /dev/null
+++ b/devel/p5-Getopt-Long-Descriptive/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: devel/p5-Getopt-Long-Descriptive
+# Date created: 28 Jul 2008
+# Whom: Lars Balker Rasmussen <lbr@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Getopt-Long-Descriptive
+PORTVERSION= 0.074
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lbr@FreeBSD.org
+COMMENT= Getopt::Long with usage text
+
+RUN_DEPENDS= p5-Params-Validate>=0.74:${PORTSDIR}/devel/p5-Params-Validate \
+ p5-IO-stringy>=0:${PORTSDIR}/devel/p5-IO-stringy
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= 5.8.0+
+
+MAN3= Getopt::Long::Descriptive.3
+
+.include <bsd.port.mk>