aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-IPC-Run3/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2004-05-05 20:26:44 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2004-05-05 20:26:44 +0000
commit7755542355cced6430a359303a8ed760e5f87e6e (patch)
tree9a80888034b35719ea72a4dca22b9e90b667f00f /devel/p5-IPC-Run3/Makefile
parentf905b6fb85301b2114148510d79e2c2f6f1a6760 (diff)
downloadports-7755542355cced6430a359303a8ed760e5f87e6e.tar.gz
ports-7755542355cced6430a359303a8ed760e5f87e6e.zip
Notes
Diffstat (limited to 'devel/p5-IPC-Run3/Makefile')
-rw-r--r--devel/p5-IPC-Run3/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-IPC-Run3/Makefile b/devel/p5-IPC-Run3/Makefile
new file mode 100644
index 000000000000..a7b612531fe1
--- /dev/null
+++ b/devel/p5-IPC-Run3/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: devel/p5-IPC-Run3
+# Date created: Apr 27 2004
+# Whom: Autrijus Tang <autrijus@autrijus.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= IPC-Run3
+PORTVERSION= 0.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/R/RB/RBS
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= autrijus@autrijus.org
+COMMENT= Run a subprocess in batch mode
+
+PERL_CONFIGURE= yes
+
+MAN3= IPC::Run3.3 \
+ IPC::Run3::ProfArrayBuffer.3 \
+ IPC::Run3::ProfLogger.3 \
+ IPC::Run3::ProfLogReader.3 \
+ IPC::Run3::ProfPP.3 \
+ IPC::Run3::ProfReporter.3
+
+.include <bsd.port.mk>