aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-IPC-Shareable/Makefile
diff options
context:
space:
mode:
authorSADA Kenji <sada@FreeBSD.org>2000-09-06 16:02:18 +0000
committerSADA Kenji <sada@FreeBSD.org>2000-09-06 16:02:18 +0000
commit3438772fd526788348c62cf7fc3d11a752535d5f (patch)
tree4f917e96cb057afd3fb265f7712c1f911d8044ac /devel/p5-IPC-Shareable/Makefile
parent178a4d3aa29d0701cf1f2a0e8485fd6b0b05b8c0 (diff)
downloadports-3438772fd526788348c62cf7fc3d11a752535d5f.tar.gz
ports-3438772fd526788348c62cf7fc3d11a752535d5f.zip
Notes
Diffstat (limited to 'devel/p5-IPC-Shareable/Makefile')
-rw-r--r--devel/p5-IPC-Shareable/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-IPC-Shareable/Makefile b/devel/p5-IPC-Shareable/Makefile
new file mode 100644
index 000000000000..45960cb0aa4d
--- /dev/null
+++ b/devel/p5-IPC-Shareable/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-IPC-Shareable
+# Date created: May 25th 2000
+# Whom: Yen-Ming Lee <leeym@cae.ce.ntu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= IPC-Shareable
+PORTVERSION= 0.51
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= IPC
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= leeym@cae.ce.ntu.edu.tw
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/i386-freebsd/Storable.pm:${PORTSDIR}/devel/p5-Storable
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= IPC::Shareable.3
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>