aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Inline-Files/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2006-06-05 07:18:30 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2006-06-05 07:18:30 +0000
commitc9b8c34ce31692c90abb988f05142e5b1a8c91c1 (patch)
treef613e5bfbff69681f64f1864e5b663365ee689ea /devel/p5-Inline-Files/Makefile
parente0c16a88d08987e0d924cdc6c0cf43630287ee90 (diff)
downloadports-c9b8c34ce31692c90abb988f05142e5b1a8c91c1.tar.gz
ports-c9b8c34ce31692c90abb988f05142e5b1a8c91c1.zip
Notes
Diffstat (limited to 'devel/p5-Inline-Files/Makefile')
-rw-r--r--devel/p5-Inline-Files/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/p5-Inline-Files/Makefile b/devel/p5-Inline-Files/Makefile
new file mode 100644
index 000000000000..a751da036db5
--- /dev/null
+++ b/devel/p5-Inline-Files/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: Inline::Files
+# Date created: Jun 5, 2006
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= Inline-Files
+PORTVERSION= 0.62
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Inline
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Multiple virtual files at the end of your code
+
+BUILD_DEPENDS= p5-Inline>=0:${PORTSDIR}/devel/p5-Inline \
+ p5-Filter>=0:${PORTSDIR}/devel/p5-Filter
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Inline::Files.3 \
+ Inline::Files::Virtual.3
+
+.include <bsd.port.mk>