aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Locale-Maketext/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-05-01 02:48:57 +0000
committerSteve Price <steve@FreeBSD.org>2000-05-01 02:48:57 +0000
commit393b73368ae511b2120038b662b1d5f01ce230ee (patch)
treed1e7b3508fd0830038e769175050a466f5803ff3 /devel/p5-Locale-Maketext/Makefile
parent01de4f1c56ab180acb37202391c01145d1247d1a (diff)
downloadports-393b73368ae511b2120038b662b1d5f01ce230ee.tar.gz
ports-393b73368ae511b2120038b662b1d5f01ce230ee.zip
Notes
Diffstat (limited to 'devel/p5-Locale-Maketext/Makefile')
-rw-r--r--devel/p5-Locale-Maketext/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Locale-Maketext/Makefile b/devel/p5-Locale-Maketext/Makefile
new file mode 100644
index 000000000000..60140589fbea
--- /dev/null
+++ b/devel/p5-Locale-Maketext/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Locale-Maketext
+# Date created: March 13, 2000
+# Whom: Frank Mayhar <frank@exit.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Locale-Maketext
+PORTVERSION= 0.17
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Locale
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= frank@exit.com
+
+USE_PERL5= YES
+
+MAN3= Locale::Maketext.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>