aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Locale-PGetText/Makefile
diff options
context:
space:
mode:
authorYukihiro Nakai <nakai@FreeBSD.org>2000-01-29 12:43:54 +0000
committerYukihiro Nakai <nakai@FreeBSD.org>2000-01-29 12:43:54 +0000
commita2760d3bedc9cdddd1c5da5716993984f1258341 (patch)
treed1b5dec7c549ef05a2a35004a3768591e52c713e /devel/p5-Locale-PGetText/Makefile
parent1f730767b75d6cc7f7a6e990df5bcc41a1e1ea77 (diff)
downloadports-a2760d3bedc9cdddd1c5da5716993984f1258341.tar.gz
ports-a2760d3bedc9cdddd1c5da5716993984f1258341.zip
Notes
Diffstat (limited to 'devel/p5-Locale-PGetText/Makefile')
-rw-r--r--devel/p5-Locale-PGetText/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/p5-Locale-PGetText/Makefile b/devel/p5-Locale-PGetText/Makefile
new file mode 100644
index 000000000000..71ab8bfb8709
--- /dev/null
+++ b/devel/p5-Locale-PGetText/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: p5-Locale-PGetText
+# Version required: 0.16
+# Date created: 27 January 2000
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= Locale-PGetText-0.16
+PKGNAME= p5-Locale-PGetText-0.16
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Locale
+
+MAINTAINER= nakai@FreeBSD.org
+
+USE_PERL5= YES
+
+# There is also perl man but how to manage /usr/local/man
+# and /usr/local/lib/perl5/%%PERL_VER%%/man
+
+MAN1= MsgFormat.1 XText.1
+#MAN3= Locale::PGettext.3
+#MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>