aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Module-ExtractUse/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2007-02-13 15:47:46 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2007-02-13 15:47:46 +0000
commit8372ec79ed48c26447b3e853b3a22aa72bd6000b (patch)
treed03eb8369773359e3a2d23a31f93773d9684dc79 /devel/p5-Module-ExtractUse/Makefile
parentf0510bc98feabc064ff3ae9cac00b9bd836d55fa (diff)
Notes
Diffstat (limited to 'devel/p5-Module-ExtractUse/Makefile')
-rw-r--r--devel/p5-Module-ExtractUse/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Module-ExtractUse/Makefile b/devel/p5-Module-ExtractUse/Makefile
new file mode 100644
index 000000000000..742b59f13e32
--- /dev/null
+++ b/devel/p5-Module-ExtractUse/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Module-ExtractUse
+# Date created: 13 February 2007
+# Whom: Cheng-Lung Sung <clsung@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Module-ExtractUse
+PORTVERSION= 0.18
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= Module
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@FreeBSD.org
+COMMENT= Find out what CPAN modules are used
+
+RUN_DEPENDS= ${SITE_PERL}/Pod/Strip.pm:${PORTSDIR}/textproc/p5-Pod-Strip
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_MODBUILD= yes
+
+MAN3= Module::ExtractUse.3
+
+.include <bsd.port.mk>